Jump to content


Photo
- - - - -

Do not show me in 1080p.

1080p

  • Please log in to reply
4 replies to this topic

#1 Ren888 OFFLINE  

Ren888

    Advanced Member

  • Members
  • 31 posts
  • Local time: 01:25 PM

Posted 04 December 2018 - 10:01 AM

Hello .
I would like to know why my videos in 1080p are playing 1280x720 in the web video player (firefox?) I added quality 1080P / 60mbps and still 1280x720.

 

is there a parameter that I forgot or a bad configuration of my hardware?
I have a remote linux server.

 

thx all



#2 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16198 posts
  • Local time: 03:25 AM
  • LocationWashington State

Posted 04 December 2018 - 10:36 AM

Please post server and ffmpeg logs.


  • Ren888 likes this

#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140180 posts
  • Local time: 06:25 AM

Posted 04 December 2018 - 01:02 PM

HI, yes, let's look at an example. Please attach the information requested in how to report a media playback issue. thanks !


  • Ren888 likes this

#4 Ren888 OFFLINE  

Ren888

    Advanced Member

  • Members
  • 31 posts
  • Local time: 01:25 PM

Posted 08 December 2018 - 06:53 AM

I have everything uninstall and I will redo new installation on new server with more power, if it happens again I would send log. Thank you for your reply .



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 140180 posts
  • Local time: 06:25 AM

Posted 08 December 2018 - 02:20 PM

Thanks.







Also tagged with one or more of these keywords: 1080p

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users