Jump to content
RoyMiles

IOS app Music Track Number Messed Up

Recommended Posts

Balthazar2k4

You mean when clicking an individual track on the album screen? 

 

Yeah, when I click a song in the album under the downloads section it doesn't play the song I select, but something else from the same album.  It's like whack-a-mole for music.

Share this post


Link to post
Share on other sites
Luke

Ok so this is isolated to downloads then?

Share this post


Link to post
Share on other sites
Balthazar2k4

Ok so this is isolated to downloads then?

 

Yeah.  I hadn't even considered checking the normal streaming section.  So I did and it works fine.  Just affects downloaded albums.

Share this post


Link to post
Share on other sites
Luke

Thanks, I will look into this.

Share this post


Link to post
Share on other sites
Balthazar2k4

Just an FYI, I am continuing to see the same behavior on 1.7.0.

Share this post


Link to post
Share on other sites
Luke

Thanks, we're looking into it.

Share this post


Link to post
Share on other sites
Balthazar2k4

Just an update based on 1.7.1 and the latest beta server 3.6.0.83.  The track playback is still not correct, but less of a whack-a-mole game as the app seems to play the track preceding the one selected.  So if I select track 4 the app will now play track 3.  At least it is a repeatable behavior so I know how to select what I want now.  I will report further findings as new versions drop.

Share this post


Link to post
Share on other sites
Luke

If you download a new album, does this still happen?

Share this post


Link to post
Share on other sites
Balthazar2k4

Yes, this was with a new download.

Share this post


Link to post
Share on other sites
Luke

What version of emby server?

Share this post


Link to post
Share on other sites
Balthazar2k4

As I stated in my previous post, this is running 3.6.0.83 beta.

Share this post


Link to post
Share on other sites
Luke

Ok thanks, we're looking into it.

Share this post


Link to post
Share on other sites
Balthazar2k4

Just an update after testing a download of an album with server 3.6.0.84 and the problem seems to have gone a different direction.  Now 'synced' tracks are off by 5 tracks during playback.  If I choose track 8, I get track 3 playback.  Choose track 10, I get track 5.  So on and so forth.

Share this post


Link to post
Share on other sites
Luke

Thanks. We are actively working on this.

Share this post


Link to post
Share on other sites
Luke

This is resolved in 1.7.2. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...