Jump to content

music videos not linking


RedStripe
 Share

Recommended Posts

RedStripe

My media folder structure

\Music

\Music Videos

.

.

.

 

1. The Wiki regarding music videos states:

 

"Once setup, you can optionally edit music videos and fill in their artist and album information. If you do, the music videos can be linked to other items in your library from the same artist."

 

This does not appear to be working.

 

2. I have been unable to get Music Videos to be recognized when the Music Videos folder is a sub-folder of

    Music. Just want to confirm that this is as designed.

Edited by RedStripe
Link to comment
Share on other sites

RedStripe

I have several albums in my music folder for Michael Jackson.
I also have two Music Videos which appear on the .../Musicvideos.html page.
Each of the media (music and Music Video) have the Artist and the Album Artist tags set to Michael Jackson.
When I go to the .../itembynamedetails.html?musicartist=Michael+Jackson&context=music page only the Music media displays, neither of the Music Videos is displayed.

Edited by RedStripe
Link to comment
Share on other sites

  • 1 month later...
RedStripe

Music Videos are not linked/listed under corresponding "Artists" or "Album Artists".

Edited by RedStripe
Link to comment
Share on other sites

  • 4 years later...
Popeye2468

Hi my music videos are not showing on the artist page can anyone help? im on latest beta version, and i have tried latest stable release also.

 

My folder structure for music videos is...

 

D:\Artist Music Videos\2 Unlimited\2 Unlimited - No Limit (1993).mkv

 

Can someone please help

Link to comment
Share on other sites

Hi there, have you used the emby metadata editor to enter the artist for the music video?

Link to comment
Share on other sites

Popeye2468

Sometimes bunot this time i get a section underneath saying "music videos" but nothing there

  • Like 1
Link to comment
Share on other sites

PenkethBoy

its been like this for a long time

 

you get the "music Video" heading but never any actual videos listed

 

there was another thread on this a few weeks back

  • Like 1
Link to comment
Share on other sites

Popeye2468

Has it been fixed? Or will it ever get fixed? I know it's a feature of Plex I really like

Link to comment
Share on other sites

Tremas

Yeah, I just noticed that it’s happening for me too. FWIW it seemed to break right around the time that the new Blue Radiance theme came out. I believe there were some changes to music and playlist screens at that time, or it may just be a coincidence. Either way, it appears that it’s a display issue since the Music Video title appears in the artist page but is not being populated.

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...