Jump to content
skobkin

Tizen app is not showing season episodes

Recommended Posts

FrostByte

Recently, the app won't display any of the episodes or seasons stored for a series, as are shown on the Roku, Android and Emny Theater apps. The only options for a series are to "Play All" or "Shuffle". Makes it almost impossible to pick and choose within a series.

 

I've reset the the TV's smart hub, reinstalled the Emby app. Didn't help.

 

Can't find any setting in the app that would affect how a series is displayed. Any suggestions on how to restore this function?

@@aslaksonal

 

 

What model TV and what version of the app are you running?

Share this post


Link to post
Share on other sites
aslaksonal

What model TV and what version of the app are you running?

The TV is a Samsung UN32J5500, running software version 1530.1.

I don't know how to find the Emby App version, but it was downloaded this morning, so I presume it's current.

 

al

Share this post


Link to post
Share on other sites
FrostByte

The TV is a Samsung UN32J5500, running software version 1530.1.

I don't know how to find the Emby App version, but it was downloaded this morning, so I presume it's current.

 

al

 

Okay, ya sounds like a similar issue reported by others who just received the new version 1.0.50 today.  Luke mentioned earlier that he is submitting a fix today; then it will of course have to be reviewed by Samsung before it shows up in the store.

 

You can find the version a few ways.  One is in your apps section when you highlight Emby there should be a menu option to "View Details".  This will bring you to the Emby store front where you can see both the latest version available for your TV and the version you have loaded.  Another way to see the version is to go to the dashboard on Emby Server while the app is running.  The active device should display the version which is running. 

Share this post


Link to post
Share on other sites
Luke

I've already submitted it.

  • Like 1

Share this post


Link to post
Share on other sites
aslaksonal

Thanks much. Impressive response times.

Share this post


Link to post
Share on other sites
kmed27

Thanks Luke, it appeared on Samsung today and episodes are back and wait circle has gone :) .

Share this post


Link to post
Share on other sites
KingOfTheHaggi

i currently have the spinning circle of death also but my workaround is different to what is suggested was going to post the issue here but noticed this thread so added to it.  i am using a Samsung 6 series smart TV not got the model number at the mo.

 

press sources on my remote

 

instead of going to HDMI 1 2 etc i just scroll along to emby symbol (which is not the app)

 

takes a bit of what i will call extra common sense to get to where you want as its very basic and just has folder structures and files nothing else only reason i tried this as the app was showing in the whats new section of the apps page so figured app must of been updated but dunno when as apparently Samsung appears to not think it relevant to provide this but it was working last night

 

the app has all the information it needs and DOES see the next episode but folder structure does not show and eps and clicking next episode causes circle of death after loading up the ep info as there is nothing below the description i can stop circle of death but page is not responsive at all to arrow keys and have to back out

 

i assume this is because the app is not seeing/showing them in the directory but does know its there due to the next episode feature?

 

p.s. uninstalling the app and reinstalling the app was tried @ 14:00 ish gmt along with many library scans

 

actually noticed that the tv info is on the dashboard so re edited again to paste it

 

Samsung SmartTV (UE49K6300)
Emby Theater 1.0.48
Edited by KingOfTheHaggi

Share this post


Link to post
Share on other sites
kmed27

It sounds like you are just using DLNA from sources which will just show the basic folders.

 

You need to go into SmartHub and install the emby app from there.

 

Then run it from smarthub.

Share this post


Link to post
Share on other sites
KingOfTheHaggi

the app is installed but not functioning which was the original post hopefully update kicks in some point tonight or the morow and yeah dlna is the wording i was looking for but could not think of.  it just shows that the emby server is functioning but the app is not down side is i can not see what episode i am on unless i go into the app and see the next episode which will also be out of date as i doubt it updates

Share this post


Link to post
Share on other sites
Luke

Can you go to your series library settings and disable the advanced setting to automatically group series from mulitple folders. Then run a library scan. Then restart the Samsung app and see if that makes a difference. Thanks.

Share this post


Link to post
Share on other sites
KingOfTheHaggi

Can you go to your series library settings and disable the advanced setting to automatically group series from mulitple folders. Then run a library scan. Then restart the Samsung app and see if that makes a difference. Thanks.

 

Beta and official release both still have same issue of not showing anything inside the folders when clicking on a series and i am still using 

 

Version 3.5.3.0 (also had latest beta installed (.77) and about to do so again spinning wheel of death is on official release even in next episode info)

Samsung SmartTV (UE49K6300)
Emby Theater 1.0.48 (latest according to tv as also uninstalled and reinstalled)
 
computer was restarted after any uninstall before reinstalling 
 
 
Samsung SmartTV (UE49K6300)
Emby Theater 1.0.48

Share this post


Link to post
Share on other sites
Jasells
Samsung SmartTV (UN55KU630D)

 

Emby Theater 1.0.48

 

Server: Version 3.5.3.0

 

Still having this issue....  Rescanned, everything....=(

Edited by Jasells

Share this post


Link to post
Share on other sites
Jasells

I found the releases archive...  but it appears that there are no installers.  So, not sure what use these archives are (to me).  Would be really good if there was a (full installer) archive for times like this when an update breaks something, we can roll back easily while fix is in works.

 

As of now, my server is borked, since my Samsung TV is primary client.  

Share this post


Link to post
Share on other sites
KingOfTheHaggi

I found the releases archive...  but it appears that there are no installers.  So, not sure what use these archives are (to me).  Would be really good if there was a (full installer) archive for times like this when an update breaks something, we can roll back easily while fix is in works.

 

As of now, my server is borked, since my Samsung TV is primary client.  

 

if you mean by client that it is primary viewing source there is a work around i found and that being as i said in another thread (i have added to another) you can load latest beta server (.77 at time of writing) and then click the next episode and it will bring up the series if it is a tv show  below the episode information and you can scroll through it that way and if it is the wrong series you can use the series directory to mark that series as watched/unwatched also i have not experimented with films yet but i assume they should be ok.

  • Like 1

Share this post


Link to post
Share on other sites
Jasells

if you mean by client that it is primary viewing source there is a work around i found and that being as i said in another thread (i have added to another) you can load latest beta server (.77 at time of writing) and then click the next episode and it will bring up the series if it is a tv show  below the episode information and you can scroll through it that way and if it is the wrong series you can use the series directory to mark that series as watched/unwatched also i have not experimented with films yet but i assume they should be ok.

 

Yah, I mean my TV is the primary client to the server.

 

This behavior of next episode, then getting to the series below the episode info is familiar.  I think I saw this behavior about a month ago...?  Just posting in case it is useful to the devs working on the solution.

 

 

Thanks for the info King, I'll try that, post here the results.

Share this post


Link to post
Share on other sites
jblaze12

I'm hoping this is resolved soon. I also hope in the future they don't release updates that break the core functionality of the app without testing. I'm glad I still have Plex as a side server app otherwise I'd be screwed. Makes me nervous about 3.6 too.

Share this post


Link to post
Share on other sites
KingOfTheHaggi

I'm hoping this is resolved soon. I also hope in the future they don't release updates that break the core functionality of the app without testing. I'm glad I still have Plex as a side server app otherwise I'd be screwed. Makes me nervous about 3.6 too.

 

 

unfortunately it is not the developers fault as the issue appear to only be with Samsung smart tvs (think someone said there was a firmware update to the tvs) and even with the quick updates being pushed to try and resolve the issue it has not worked but they are trying there best but the beta server (.77) has gave some functionality back to the samsung tvs albeit that the seasons folder does not show episodes you can still access them with a work around just by clicking the next episode it will show you all episodes info and below the episode info it will show all episodes in that season its not a great solution but it works.

Share this post


Link to post
Share on other sites
jblaze12

Thanks for the insight. I know the samsung tvs are lower on the priority list (at least with plex) so I'm strongly considering the nvidia shield and that os for the future (also for easier 4k direct play).

Share this post


Link to post
Share on other sites
Luke

Can you go to your series library settings and disable the advanced setting to automatically group series from mulitple folders. Then run a library scan. Then restart the Samsung app and see if that makes a difference. Thanks.

 

Has anyone tried this?

Share this post


Link to post
Share on other sites
KingOfTheHaggi

Has anyone tried this?

 

yes several people apparently have and i personally tried it on latest beta and official server release with no luck tv app was also uninstalled and reinstalled

Edited by KingOfTheHaggi

Share this post


Link to post
Share on other sites
Luke

Question, do your series use season folders, or do you have episodes directly in the series folder?

Share this post


Link to post
Share on other sites
KingOfTheHaggi

my folder structer for tv is

 

tv folder

tv series name (year)

season #

episodes and all the nfos jpgs etc

 

all structures are created by tiny media manager and have had no issues previously.

 

do you want me to take some them out of the folders and let emby just deal with it as series name folder with eps not any seasons just to test? (i assume this is where you are going with it) 

Share this post


Link to post
Share on other sites
Jasells

Question, do your series use season folders, or do you have episodes directly in the series folder?

 

I use season folders, normally, but even one series I have (only one season) has episodes directly in series folder.  Same behavior in TV client. 

 

Select series -> season

      get:  Spinning working circle until I press select btn on remote, then the circle goes away, and no episodes.

(note: the spinning circle will stay up indefinitely w/o user interaction) 

 

Select series -> next episode

    get: Spinning working circle until I press select btn on remote, then I can select "play" on screen, and it will play, just no idea which episode.

Edited by Jasells

Share this post


Link to post
Share on other sites
Dawnfreak

I am running on a Samsung UN55KU6290 with 1.0.48

 

I'm unable to see individual episodes for the past few days. I just came across this thread and tried the several solutions suggested and nothing works.

 

My series are in Folders   with Episodes/Season/Episode 

 

The circle Loading symbol thing is also happening when selecting any media, TV shows movies etc. And unless you hit the select button the symbol with stay forever.

 

I debated installing plex server again until this gets fixed but I would hate to do that As I just paid for premium and cancelled my Plex.

 

Found a temporary workaround

 

I am able to select individual episodes with the Yatse App for android phone/tablet if anyone wants to use this as a workaround until it gets fixed.  Really nice Emby/Kodi remote. it cost like 4 dollars I think but So far It has helped me watch the media I want. Just a suggestion.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...