Jump to content
skobkin

Tizen app is not showing season episodes

Recommended Posts

skobkin

I have UE49MU6100UX with Emby client installed.

 

For now I've encountered strange problem several times. For some reason Emby Smart TV don't show episodes in the series season. But if select "Play All" or "Shuffle" in the season screen - some of episodes will start playing. I didn't determined if it's related to certain shows and happens every time or it's just happens for them sometimes and goes away. But at least now I can't see episodes from "Sword Art Online" season 1 and 2. At the same time I can see episodes of "Avatar: The Last Airbender" show in the same library.

I have a bunch of series episodes of which I can see and a bunch of series where I can't.

At the same time Android app and web interface are showing episodes perfectly.

Share this post


Link to post
Share on other sites
Luke

Hi, it's resolved for the next update to the app. thanks.

  • Like 1

Share this post


Link to post
Share on other sites
skobkin

Thanks. So how long before update will be in the store?

Share this post


Link to post
Share on other sites
Luke

Not sure. This issue is only affecting a very small number of people. Not quite sure why yet, although i it's possible that disabling the series grouping feature for that library and then running a scan will resolve it.

Share this post


Link to post
Share on other sites
skobkin

Didn't found such option in the library settings.

Also which type of library scan you'll recommend? Can I loose any manually filled metadata after scan?

Share this post


Link to post
Share on other sites
Luke

It's in the per library settings for your TV library. You may have to toggle to see advanced settings.

Share this post


Link to post
Share on other sites
skobkin

I've already did that and not found such option. Do you mean "Automatically merge series that are spread across multiple folders"?

Share this post


Link to post
Share on other sites
Luke

Yes.

Share this post


Link to post
Share on other sites
skobkin

It didn't help. At least with "search for new or missing files" scan type. With other scan types AFAIK I can loose metadata. So there is no safe method to fix this problem until new version will be released, am I right?

Share this post


Link to post
Share on other sites
Luke

Correct.

Share this post


Link to post
Share on other sites
attezz

Hi there, just recently switched to Emby and I'm having this identical problem on my Samsung smart TV. Episode lists show on all other devices but the Samsung.

 

Has any workarounds been discovered, or any word on when the updated fix will be published?

 

Have kids so the episode list is fairly important since they all have favorite episodes.

 

Thanks!

Share this post


Link to post
Share on other sites
Luke

Hi, this is only happening with the beta server and is resolved for the next release of the app.

 

I believe, but not positive, that using season folders under your series folder will resolve it.

Share this post


Link to post
Share on other sites
skobkin

using season folders under your series folder will resolve it.

 

I think I've had season folders for some of the series which I listed above.

 

Also I checked out "disable merging" workaround and slightly reorganized directory hierarchy at the same time. It helped at least for now.

 

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites
kmed27

Hi,

 

I have a Samsung TV and yesterday ALL the episodes disappeared from the TV!?

 

They were showing when we watched at noon and at 5pm then at 8pm, when we watched again they had all vanished.

 

They show fine on web browser and app and also on mobile but not on TV.

 

They have been working fine for the past few weeks since I started using emby until yesterday.

 

I added a couple more series yesterday, not sure if relavant or not?

I have tried removing them and rescanning but still no episodes show.

I can press play or play all and it works, so it is finding them.

 

When I go into a season box, the only things that show are: Play All, shuffle, tick and the title of the show.

 

If rather than the season, I select Next up, it shows the TV box and image, description etc, play and the timer circle comes on and stays on.

 

I don'y have automatic merge on.

 

Is there anything else I can try?

Share this post


Link to post
Share on other sites
FrostByte

Hi,

 

I have a Samsung TV and yesterday ALL the episodes disappeared from the TV!?

 

They were showing when we watched at noon and at 5pm then at 8pm, when we watched again they had all vanished.

 

They show fine on web browser and app and also on mobile but not on TV.

 

They have been working fine for the past few weeks since I started using emby until yesterday.

 

I added a couple more series yesterday, not sure if relavant or not?

I have tried removing them and rescanning but still no episodes show.

I can press play or play all and it works, so it is finding them.

 

When I go into a season box, the only things that show are: Play All, shuffle, tick and the title of the show.

 

If rather than the season, I select Next up, it shows the TV box and image, description etc, play and the timer circle comes on and stays on.

 

I don'y have automatic merge on.

 

Is there anything else I can try?

 

Which model TV, and what app version? 

 

I think there is a problem with .50 which just got released.  Movie details pages don't fully load either.  Clicking Play on the remote  may be a temporary work around.

Share this post


Link to post
Share on other sites
kmed27

Hi thanks for getting back,

 

My TV is Samsung Model: EU65HU8500 Firmware: 1530 with evolution box 3500.
Emby Client: 1.0.50

 

It looks like it was updated, I hadn't noticed but it was on 1.0.39 and now .50.

 

Hopefully, I havn't messed with tooooo many settings trying to see if I had done something wrong :D

 

Is this being looked at?

and

Million dollar question - any idea how long to fix?

Share this post


Link to post
Share on other sites
Luke

I think a workaround in the meantime would be to make sure your series have season folders.

Share this post


Link to post
Share on other sites
kmed27

All my series are by [name folder] then [season x] folder already.

Share this post


Link to post
Share on other sites
FrostByte

The spinning circle of death is a problem with .50 and 2015 SmartHub, it's just like the bug in .122 for Orsay.

Share this post


Link to post
Share on other sites
CBers

The spinning circle of death is a problem with .50 and 2015 SmartHub, it's just like the bug in .122 for Orsay.

Seeing the Spinning Circle on my daughter's J series (2015) TV which runs Tizen, with the Emby app v1.050.

 

If you enter the details page of an item, the only way to play the item, is to press the PLAY button on the remote, as it appears that the details page isn't fully loading.

  • Like 1

Share this post


Link to post
Share on other sites
kmed27

So will it be fixed soon?

 

Is there any way to get 1.0.39 back on Samsung (which worked fine) until .50 is fixed?

Share this post


Link to post
Share on other sites
Luke

We'll submit an update today to resolve this. Thanks.

  • Like 2

Share this post


Link to post
Share on other sites
aslaksonal

Recently, the app won't display any of the episodes or seasons stored for a series, as are shown on the Roku, Android and Emny Theater apps. The only options for a series are to "Play All" or "Shuffle". Makes it almost impossible to pick and choose within a series.

 

I've reset the the TV's smart hub, reinstalled the Emby app. Didn't help.

 

Can't find any setting in the app that would affect how a series is displayed. Any suggestions on how to restore this function?

@@aslaksonal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...