Jump to content


Photo

Tizen app is not showing season episodes


  • Please log in to reply
90 replies to this topic

#81 shadetree OFFLINE  

shadetree

    Advanced Member

  • Members
  • 72 posts
  • Local time: 07:29 PM
  • LocationBush

Posted 06 January 2019 - 10:13 AM

Please attach the information requested in how to report a media playback issue:
https://emby.media/c...port-a-problem/
Thanks.

OK, Server updated to 3.6.0.84 beta, so we will need to test playback for issues firstly.

Thank You.



#82 kmed27 OFFLINE  

kmed27

    Advanced Member

  • Members
  • 76 posts
  • Local time: 01:29 AM

Posted 12 January 2019 - 09:17 AM

@Luke, you said that the 1.0.53 was for the 2016+ models

but I noticed that there is a 1.0.53 update for my 2015 J model.

 

Is this ok?

 

The 1.0.52 (that you fixed) is working well and I am just worried if the wrong version has gone on.



#83 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138046 posts
  • Local time: 08:29 PM

Posted 12 January 2019 - 12:52 PM

Yes it is.

#84 VicMoore OFFLINE  

VicMoore

    Newbie

  • Members
  • 3 posts
  • Local time: 08:29 PM

Posted 29 January 2019 - 10:57 PM

I have a Samsung UN55NU7100  Samsung TV and I have loaded the Emby app version 1.0.45, which is the latest Emby app available in the Samsung app store.   I am missing episodes for each season of each TV show. How do I get the 1.0.53 version of this app, which fixes this problem?  This version does not show up for my TV.

 

Vic 



#85 FrostByte OFFLINE  

FrostByte

    Advanced Member

  • ForumMod
  • 4283 posts
  • Local time: 08:29 PM
  • LocationThe UP

Posted 29 January 2019 - 11:31 PM

I have a Samsung UN55NU7100  Samsung TV and I have loaded the Emby app version 1.0.45, which is the latest Emby app available in the Samsung app store.   I am missing episodes for each season of each TV show. How do I get the 1.0.53 version of this app, which fixes this problem?  This version does not show up for my TV.

 

Vic 

 

You have the latest released for your TV at this time.  As soon as Samsung is done testing and releases the update it will be available in the store.  What version of server are you running?  I thought 4.0 had a work around for this until Samsung approves the update.



#86 VicMoore OFFLINE  

VicMoore

    Newbie

  • Members
  • 3 posts
  • Local time: 08:29 PM

Posted 30 January 2019 - 08:00 AM

I am running 4.0.1.0   I have never run one of the beta versions.  Maby I should try?  :-)

 

I appreciate the info. It was very kind of you to respond so quickly.  I will wait for the update.

 

 

Vic



#87 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138046 posts
  • Local time: 08:29 PM

Posted 30 January 2019 - 10:51 PM

Yea i've tried to fix this with workarounds in the server. Unfortunately it's going to require an app update. Thanks.


  • FrostByte likes this

#88 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138046 posts
  • Local time: 08:29 PM

Posted 30 June 2019 - 01:39 PM

By the way this has been resolved ever since 1.0.61 was released.

 

Also, for those interested, Install from USB:

https://emby.media/c...stall-from-usb/



#89 Dodgy Bob OFFLINE  

Dodgy Bob

    Advanced Member

  • Members
  • 166 posts
  • Local time: 10:29 AM
  • LocationBrisbane, Qld, AU

Posted 13 October 2019 - 04:01 AM

Hi folks,

 

Sorry for necro'ing this thread, but I've just realised I have this issue - I think its because I'm not running the Tizen app but instead ye olde Orsay app !?

 

Do others on the Orsay app have this issue?

 

I'm currently running v0.122 on my Samsung UA55HU8500 which also shows "updated" as 2018-10-11.

 

Help me Emby Admins, you're my only hope!!

 

Kind regards,

Dodgy Bob



#90 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 138046 posts
  • Local time: 08:29 PM

Posted 14 October 2019 - 11:56 PM

We're trying to get this update pushed through the store, which has become a difficult process since officially they are no longer accepting submissions for the Orsay platform.


  • FrostByte likes this

#91 Dodgy Bob OFFLINE  

Dodgy Bob

    Advanced Member

  • Members
  • 166 posts
  • Local time: 10:29 AM
  • LocationBrisbane, Qld, AU

Posted 15 October 2019 - 05:56 PM

Ahhhh, OK.

Oh well, shall keep on waiting and hoping then!

 

Thanks for the update Luke  :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users