Jump to content

Emby server is very slow 3.4.1.0


wizardbuilder2017

Recommended Posts

wizardbuilder2017

Hello,

 

i'm a proud user of emby, but the latest days the web UI rendering is very, very slow.  It's taking 30-45 seconds to load the page when I click the Home icon for example.  Clicking Movies, which takes me to the all movies view, is around 15 seconds to render the single page of movie posters.  I have removed all plugins with no improvement.

i hope someone can help me. 

 

i have uploaded the embyserver.txt 

i hope i have provided all needed information.

 

Thank you

embyserver.txt

Link to post
Share on other sites
wizardbuilder2017

Thank you for your reply, 

Can u please look in the log file to see if u can find something?
(normaly it didn took even a second to load a movie, and now it takes more then 30 sec.....)

im not techical to update the emby. and our developer locked the update. so i hope there are other options for me to fix it.

 

thank you

Link to post
Share on other sites

Why is your update locked? You could try removing these plugins:

2018-09-06 15:30:07.733 Info App: Loading Emby.Kodi.SyncQueue, Version=2.0.3.0, Culture=neutral, PublicKeyToken=null from /config/plugins/Emby.Kodi.SyncQueue.dll
2018-09-06 15:30:07.733 Info App: Loading playback_reporting, Version=1.0.15.0, Culture=neutral, PublicKeyToken=null from /config/plugins/playback_reporting.dll

Please let us know if this helps. Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...