Jump to content


Photo

Emby server is very slow 3.4.1.0

slow

  • Please log in to reply
3 replies to this topic

#1 wizardbuilder2017 OFFLINE  

wizardbuilder2017

    Member

  • Members
  • 21 posts
  • Local time: 08:58 AM

Posted 06 September 2018 - 09:49 AM

Hello,

 

i'm a proud user of emby, but the latest days the web UI rendering is very, very slow.  It's taking 30-45 seconds to load the page when I click the Home icon for example.  Clicking Movies, which takes me to the all movies view, is around 15 seconds to render the single page of movie posters.  I have removed all plugins with no improvement.

i hope someone can help me. 

 

i have uploaded the embyserver.txt 

i hope i have provided all needed information.

 

Thank you

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 03:58 AM

Posted 06 September 2018 - 11:01 AM

Hi, 3.5.2 will perform a little bit faster.

#3 wizardbuilder2017 OFFLINE  

wizardbuilder2017

    Member

  • Members
  • 21 posts
  • Local time: 08:58 AM

Posted 06 September 2018 - 12:05 PM

Thank you for your reply, 

Can u please look in the log file to see if u can find something?
(normaly it didn took even a second to load a movie, and now it takes more then 30 sec.....)

im not techical to update the emby. and our developer locked the update. so i hope there are other options for me to fix it.

 

thank you



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 137604 posts
  • Local time: 03:58 AM

Posted 06 September 2018 - 02:23 PM

Why is your update locked? You could try removing these plugins:

2018-09-06 15:30:07.733 Info App: Loading Emby.Kodi.SyncQueue, Version=2.0.3.0, Culture=neutral, PublicKeyToken=null from /config/plugins/Emby.Kodi.SyncQueue.dll
2018-09-06 15:30:07.733 Info App: Loading playback_reporting, Version=1.0.15.0, Culture=neutral, PublicKeyToken=null from /config/plugins/playback_reporting.dll

Please let us know if this helps. Thanks.







Also tagged with one or more of these keywords: slow

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users