Jump to content

Choppy image on Huawei Mate 10 Lite


neik
 Share

Recommended Posts

It's much better than before. I can play anything up to 30mbps without a problem. Thank you ! Anything above 30mbps however, still performs poorly compared to external players. That is good enough for me but If you still want to look into this, here is the media information. I transcoded it down until the video played smoothly 1080p 40Mbps was choppy, 1080p 30mbps was just fine.


Video
Title 4K HEVC
Codec HEVC
Codec tag HDMV
Profile Main 10
Level 153
Resolution 3840x2160
Aspect ratio 16:9
Anamorphic No
Interlaced No
Framerate 24
Bitrate 47,719 kbps
Color primaries bt709
Color space bt709
Color transfer bt709
Pixel format yuv420p10le
Ref frames 1
Container mpegts
Size 39955 MB
Edited by Byolock
Link to comment
Share on other sites

 It is transcoded to h264 fast enough so I thought it would not matter that much. I cannot find anything with a bitrate more than 32Mbps in h264 right now, that plays fine. I will try to find something high bitrate h264 to test this out.

Link to comment
Share on other sites

teddybear75

Just a quick update.

 

The 25.december update of Emby from Google play, made the image choppy again, so i installed the file you posted and it worked fine again....

Link to comment
Share on other sites

Insmithereens

Hi, I have a Huawei mate 10 lite and 1080p is choppy. Those files run on both my firesticks but not my phone. Also running in web on the phone is fine. I tried several settings but no improvement. I also tried the version mentioned here but no improvement.

Then I also tried with external player VLC and it runs smooth.

Edited by Insmithereens
Link to comment
Share on other sites

  • 2 weeks later...
Insmithereens

Just updated and it is still the same. What i did

not notice previously as I use my firesticks the most, the video is not only choppy but seconds out of sync with the audio.

Edited by Insmithereens
Link to comment
Share on other sites

Emby for Android 3.0.31

 

I have a Huawei MediaPad M5 (CMR-AL09)

Am having problem playing videos with internal video player. External works fine. The video is choppy every second. Looks like frames are dropped.

 

I did a adb logcat on my tablet while running a video that is skipping frames every second. I do not think anyone has provided this debug before so maybe this will help solve the problem. I have attached the log output.

 

adb_logcat_output.txt

  • Like 1
Link to comment
Share on other sites

Emby for Android 3.0.31

 

I have a Huawei MediaPad M5 (CMR-AL09)

Am having problem playing videos with internal video player. External works fine. The video is choppy every second. Looks like frames are dropped.

 

I did a adb logcat on my tablet while running a video that is skipping frames every second. I do not think anyone has provided this debug before so maybe this will help solve the problem. I have attached the log output.

 

What kind of video did you play here?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...