Jump to content
Sean89Butler

ANSWERED Remote access no longer working.

Recommended Posts

Sean89Butler

I tried accessing my server when I was on vacation and I was unable to connect. Remote access has been working fine for the past year, I'm not sure what has changed. I checked my firewall and everything looked good, just to be safe i removed the inbound rules and added them again, but still no luck, I even disabled my firewall completely but it still didn't work. I am able to remote into my computer with Chrome remote desktop connection, so it seems like my network is working as it should. And yes, I do have port forwarding set up. As I said earlier this was working perfectly for over a year, It just stopped recently. Anyone have any Ideas?

Share this post


Link to post
Share on other sites
Guest asrequested

Is your account still linked? For some reason, my account became unlinked, today. When you try to connect, is the server showing as a choice, or is it failing to connect?

Share this post


Link to post
Share on other sites
Sean89Butler

I looked at the trouble shooter and I have everything set up correctly. Like I mentioned before, remote access worked fine up until a few weeks ago. All of my hardware is exactly the same, I haven’t messed with any of my settings, it just no longer works.

 

Doofus,

 

When I try to access it remotely it shows my server. Once I click on the server, I hit connect then it just times out after awhile.

Share this post


Link to post
Share on other sites
Sean89Butler

Yeah, it gives me "Remote connection timed out"

Share this post


Link to post
Share on other sites
Guest asrequested

So that means it's being blocked. Maybe your windows firewall got an update and something changed? But your port is no longer open. Do you have internet security that has a firewall?

Share this post


Link to post
Share on other sites
Sean89Butler

Well I just restarted my router and my port is open again. Go figure lol.

 

I have a mesh network with 3 Google Wi-Fi's and an Onhub. Maybe their was a communication issue between one of them.

 

Anyways, thanks for all you help!

Share this post


Link to post
Share on other sites
Guest asrequested

Glad you figured it out :)

Share this post


Link to post
Share on other sites
Luke

Thanks doofus !

Share this post


Link to post
Share on other sites
ebr

HI.  Why didn't you find this error when doing the troubleshooting steps?  What should be made clearer there because that exact step is in there and you said everything worked fine with the troubleshooter...

 

Thanks.

Share this post


Link to post
Share on other sites
Sean89Butler

The troubeshooter doesn't really have much info in regard to external connections. Just setup port forwarding and checking antivirus. I checked both of those things, Port forwarding was set up and my firewall was allowing the connection. It seems like the troubleshooter is more for initial setup and not for helping to solve an issue when it pops up. Maybe add a section at the end for a "when all else fails, reboot your modem or router lol".

Share this post


Link to post
Share on other sites
Luke

Thanks for the feedback.

Share this post


Link to post
Share on other sites
ebr

Hi.  At the end of the remote connection testing section - after the part about setting up port forwarding is this:

 

 

 

Verify Public Port

To test that your public port is accessible over the internet, try testing it from canyouseeme.org

If this test does not succeed, then it's an indication that your router is blocking the traffic and may need additional configuration.

 

Did you not see that or was it not prominent enough or what?

 

We would like people to be able to solve these issues on their own so they aren't left waiting so that's why we're asking.

 

Thanks!

Share this post


Link to post
Share on other sites
Guest asrequested

I think it probably needs to be more direct. It isn't simple enough for the layman to follow. If there was a section that specifically said "If you have trouble connecting outside of your home network, follow these steps:" and list them 1. 2. 3. etc. And then at each point explain what the possible results, mean.

  • Like 1

Share this post


Link to post
Share on other sites
Sean89Butler

Yes, I did see it. I actually tried the canyouseeme.org on my own before ever going to the troubleshooter. I was fully aware that my port was blocked I just couldn't figure out why. When I checked my router it showed that my port was being forwarded. Just to make sure, I deleted my IP reservation for my server and disabled port forwarding, then I went back and re-did everything. Checked my router, and it again showed that the port was being forwarded, but remote access still wasn't working. From there, I went to my Firewall and deleted the inbound rules I had set up, then re-added those, still not working. This was all before ever looking at the troubleshooter. In hindsight, maybe I should have re-started the router first. The only reason I didn't was because everything else on my network was working perfectly and the Google WiFi app was showing that my port was being forwarded. It was just a weird issue with my router.

Share this post


Link to post
Share on other sites
Guest asrequested

So you thought canyouseeme was wrong? :D

Share this post


Link to post
Share on other sites
Sean89Butler

Lol, definitely. No, It was just a weird issue. I had other ports forwarded and they worked fine and I could still remote in to my computer. The only one that wasn't working was the port I forwarded for Emby. It's obvious that my OnHub has become sentient and doesn't want me enjoy my media library outside my home. :)

Share this post


Link to post
Share on other sites
Guest asrequested

It's a robot uprising!

Share this post


Link to post
Share on other sites
Tavarusj

Well I just restarted my router and my port is open again. Go figure lol.

I have a mesh network with 3 Google Wi-Fi's and an Onhub. Maybe their was a communication issue between one of them.

Anyways, thanks for all you help!

I have same setup but cannot get remote to function.... U-verse fiber internet with firewall off. I’ve forwarded 8096 port as suggested. Still no go. Help!

Share this post


Link to post
Share on other sites
Luke

I have same setup but cannot get remote to function.... U-verse fiber internet with firewall off. I’ve forwarded 8096 port as suggested. Still no go. Help!

 

Hi there @@Tavarusj

 

I would suggest checking out our connection troubleshooter:

https://github.com/MediaBrowser/Wiki/wiki/Connectivity

 

Please try the steps listed there and let us know which ones succeed and which ones do not. Thanks !

Share this post


Link to post
Share on other sites
Tavarusj

I was able to get it working finally. Woohoo!

Share this post


Link to post
Share on other sites
Luke

what was the solution?

Share this post


Link to post
Share on other sites
Tavarusj

I have att uverse fiber with google wifi as the mesh routers. Had to turn off firewall access within att router to the main Google hub (attached to uverse modem/router). On Google wifi app, setup port forwarding 8096 to my server as well as set dhcp ip reservation. Restarted all devices (att, Google, and server).

Edited by Tavarusj

Share this post


Link to post
Share on other sites
Luke

Thanks for the info !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...