Jump to content


Photo

Visual rendering issue

rendering issue contrast lg lgv10 video issue visual

  • Please log in to reply
3 replies to this topic

#1 Crossfire0mega OFFLINE  

Crossfire0mega

    Member

  • Members
  • 28 posts
  • Local time: 06:51 PM

Posted 24 June 2018 - 10:20 PM

I am experiencing a visual contrast effect on my LG V10. I have tested it on several other phones with no issue. Also the mobile browser on the V10 works fine. I have reinstalled the app and updated the server but the issue persists. I have attached the mobile and server logs as well as screenshots from within the app and from the mobile browser. It happens with both movies and tv shows alike but only from this phone.

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 148762 posts
  • Local time: 06:51 PM

Posted 25 June 2018 - 12:43 PM

Hi this is strange. i haven't heard of this before. We're going to have a new update to the app soon with updated video player libraries. Let's re-evaluate then. Thanks !


  • Crossfire0mega likes this

#3 grizlyadams OFFLINE  

grizlyadams

    Advanced Member

  • Members
  • 126 posts
  • Local time: 11:51 PM

Posted 29 June 2018 - 02:56 AM

Hi this is strange. i haven't heard of this before. We're going to have a new update to the app soon with updated video player libraries. Let's re-evaluate then. Thanks !

I get exactly the same on my android player. If I select "external player" in the playback settings, video is good in both vlc and MX Pro players but no skip forward.. ..

Edited by grizlyadams, 29 June 2018 - 03:58 AM.


#4 grizlyadams OFFLINE  

grizlyadams

    Advanced Member

  • Members
  • 126 posts
  • Local time: 11:51 PM

Posted 29 June 2018 - 03:56 AM

.

Edited by grizlyadams, 29 June 2018 - 03:59 AM.






Also tagged with one or more of these keywords: rendering, issue, contrast, lg, lgv10, video issue, visual

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users