Jump to content

Forced and messed up subtitles


BonanzaGroove
 Share

Recommended Posts

BonanzaGroove

Hi there,

 

I want to report about a playback issue. I will be using the suggested format for my bug report.

 

Media Playback Issues

  • Please create a topic in the community.
  • Describe the problem in your own words, including what you're trying to accomplish, and where you're getting stuck. Make sure to indicate which Emby App you're using. If you're using a browser, then please indicate what browser you're using.
    • With a fresh install of the Emby Server on a Windows 10 laptop, serving a LG Smart TV webOS app through Ethernet links relayed through a local same-subnet router.
    • Starting to play back a video, a mkv file with 2 different subtitles embedded, with the subtitles set to "Off"
    • Emby still forcibly displays one of the subtitles, and if I try to switch between Off and the two subtitles, the playback ends up with the subtitles displayed multiple times on the screen.
    • It could or could not be related, but the Emby LG app hangs several times while trying to switch off the subtitles. It also hangs on the Home page.
  • If you saw error messages, please tell us what they were. If the problem is difficult to explain, please include screenshots that demonstrate the issue.
    • There are no specific error messages.
  • Please attach the server log from the time frame the activity occurred. See the section below titled Emby Server Logs. Please supply the full and complete log file, and avoid attempting to extract relevant sections. Everything is relevant to us. If a server transcoding log was also generated during playback (in the server logs folder), please attach that as well.

Emby Server Logs

 

There are multiple ways to access Emby Server log files.

Logs can be accessed directly within the server's web interface by navigating to Help -> Logs

 

- I have got the logs, where I reproduced the issues in a fresh session starting at 22:58 time stamp.

 

 

How to Post Log Files

 

- I am really sorry, but I do not want to attach my log files for the public to see. I am nevertheless ready to share it with the developers through direct PMs. Let me know. Thanks.

 

Edited by BonanzaGroove
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...