Jump to content


Photo

Issues with Trailers - Emby Theater

Trailers theater

  • Please log in to reply
21 replies to this topic

#1 naeyaert OFFLINE  

naeyaert

    Advanced Member

  • Members
  • 115 posts
  • Local time: 04:46 PM

Posted 30 May 2018 - 07:21 PM

Hello Emby

 

I had a similar issue a while back and I was told that my version of Emby Theater was not up to date as you turned off you auto update and I needed to manually download and reinstall.

 

I'm having issues playing Trailers again - it was working perfectly not long ago and if I use the WEB interface the trailers play perfectly.

 

It is only when I use Emby Theater that Trailers don;t work.  All I get is the revolving circle forever.

 

I am running Emby Server 3.4.1.0 and Emby Theater version 3.0.1

 

It's super frustrating that things work perfectly and then don't without any changes to my system

 

Can some please advise what I should do to get this stable?

 

Many thanks Rob  



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156918 posts
  • Local time: 12:46 PM

Posted 30 May 2018 - 09:11 PM

Can we please look at an example? please attach the information requested in how to report a media playback issue. thanks.



#3 naeyaert OFFLINE  

naeyaert

    Advanced Member

  • Members
  • 115 posts
  • Local time: 04:46 PM

Posted 30 May 2018 - 11:26 PM

Can we please look at an example? please attach the information requested in how to report a media playback issue. thanks.

 

OK I have attached the server log immediately after trying to play a trailer in the Theater App and getting the big red swirling circle forever.  

 

I played the same trailer a few moments earlier in the web interface and it worked perfectly.

 

This has happened several times in the past and you said last time that I was behind several versions as you had turned off your auto-update feature as there were problems etc.

 

All I really want is the Theater APP trailers working as normal please.

 

Thanks for your help 

Attached Files

  • Attached File  Log.txt   695.81KB   3 downloads


#4 naeyaert OFFLINE  

naeyaert

    Advanced Member

  • Members
  • 115 posts
  • Local time: 04:46 PM

Posted 01 June 2018 - 10:40 PM

Just checking if any progress on this please?



#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156918 posts
  • Local time: 12:46 PM

Posted 02 June 2018 - 01:12 PM

Not yet, thanks for your patience.



#6 davesurfer OFFLINE  

davesurfer

    Advanced Member

  • Members
  • 223 posts
  • Local time: 09:46 AM

Posted 02 June 2018 - 05:29 PM

So lately the movie trailers don't play anymore. The colored circle keeps rotating round and round. What can be done to fix this? Thanks!



#7 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156918 posts
  • Local time: 12:46 PM

Posted 02 June 2018 - 06:26 PM

Hi there, can you please discuss an example? Thanks.



#8 davesurfer OFFLINE  

davesurfer

    Advanced Member

  • Members
  • 223 posts
  • Local time: 09:46 AM

Posted 02 June 2018 - 06:44 PM

Like when you go to any movie and select Trailer, usually it will stream a trailer of that movie and play it. It doesn't, just the circle spins around. It doesn't freeze or anything, then I can hit back and go somewhere else fine. But trailers don't download or play anymore.

 

The last one I tried was the trailer for "I Kill Giants"

@davesurfer


Edited by Luke, 02 June 2018 - 06:54 PM.


#9 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156918 posts
  • Local time: 12:46 PM

Posted 02 June 2018 - 06:54 PM

Ok, please try this again tomorrow. Thanks.



#10 davesurfer OFFLINE  

davesurfer

    Advanced Member

  • Members
  • 223 posts
  • Local time: 09:46 AM

Posted 02 June 2018 - 07:03 PM

Ok, please try this again tomorrow. Thanks.

Will do thanks!



#11 ryzilla OFFLINE  

ryzilla

    Advanced Member

  • Members
  • 94 posts
  • Local time: 02:46 AM

Posted 03 June 2018 - 06:31 PM

Hi Guys

 

I am also having this same issue. Hitting Trailer under a movie via emby theatre will just sit there and hang, if i do it via the web it works, if i use the emy app on iphone via chomecast it works.

 

seems to be localised for me to just emby theatre install

 

 

 

I manage to fix the issue with a full uninstall (deleting C:\Users\root\AppData\Roaming\Emby-Theater) and reinstalling the trailers worked first time, so manybe a bung auto upgrade?


Edited by ryzilla, 03 June 2018 - 06:37 PM.


#12 mentasm OFFLINE  

mentasm

    Advanced Member

  • Members
  • 360 posts
  • Local time: 02:16 AM
  • LocationAdelaide, Australia

Posted 03 June 2018 - 09:47 PM

I came across the same issue last night, none of the trailers I attempted to launch from the details pages of movies would run.  Al that would happen is the wait circle would come up and spin indefinitely



#13 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156918 posts
  • Local time: 12:46 PM

Posted 03 June 2018 - 10:17 PM

It should clear itself up in the next day or so. Please try restarting the app. Thanks.

#14 naeyaert OFFLINE  

naeyaert

    Advanced Member

  • Members
  • 115 posts
  • Local time: 04:46 PM

Posted 05 June 2018 - 05:30 AM

It should clear itself up in the next day or so. Please try restarting the app. Thanks.

 

OK Emby, please forgive me for asking this as I really do respect your work and your product.

 

However, I would respectfully like to know how things like this keep occurring?  I stated in my first post that I have had this problem now three times (including this instance).  And although this issue is now fixed as you note "it should clear itself up in the next day or so", I am perplexed over how this keeps occurring?  As others in the post have noted, this seems to only occur with the EMBY Theater App so what is it that keeps breaking these types of features?

 

It is super frustrating when these issues occur for no apparent reason out of the blue.

 

Any ideas please?

 

AGAIN,  I'm not trying to be critical, just confused over the stability etc.

 

Many thanks


Edited by naeyaert, 05 June 2018 - 05:31 AM.


#15 naeyaert OFFLINE  

naeyaert

    Advanced Member

  • Members
  • 115 posts
  • Local time: 04:46 PM

Posted 15 June 2018 - 09:51 PM

Dear Emby is anyone going to answer my question please?

#16 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156918 posts
  • Local time: 12:46 PM

Posted 15 June 2018 - 10:47 PM

I apologize for the issue that you experienced. The trailers should be working normally at this point. Thanks.



#17 naeyaert OFFLINE  

naeyaert

    Advanced Member

  • Members
  • 115 posts
  • Local time: 04:46 PM

Posted 17 June 2018 - 07:40 PM

I apologize for the issue that you experienced. The trailers should be working normally at this point. Thanks.

 

Hi Luke, you may have misunderstood...there is no need for an apology and I'm not being critical.  I am simply trying to understand how things like this seem to break every now and then?  I'd be keen to know.

Thanks Rob


Edited by naeyaert, 17 June 2018 - 08:15 PM.


#18 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156918 posts
  • Local time: 12:46 PM

Posted 17 June 2018 - 11:18 PM

The app updates some of it's internal components over the web and in this case an issue may have slipped through briefly until it was discovered. Thanks.



#19 jimmyboy OFFLINE  

jimmyboy

    Member

  • Members
  • 12 posts
  • Local time: 12:46 PM

Posted 04 July 2019 - 02:11 PM

Just switched to Emby from Plex a month ago. Good migration, with one exception. For all it's faults, Plex's trailers  were always crystal clear, not pixelated and a pleasure to watch. Embys trailers however, be it Netflix, BluRay or New Upcoming are all horribly pixelated, blurry and unwatchable!  Is there a fix or setting I can try to resolve this? If not are you working a fix on your end for this?

 

Thanks


Edited by jimmyboy, 04 July 2019 - 02:12 PM.


#20 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156918 posts
  • Local time: 12:46 PM

Posted 04 July 2019 - 10:11 PM

We'll have to look for better sources of trailers. Thanks for reporting.





Also tagged with one or more of these keywords: Trailers, theater

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users