Jump to content

Emby Theater not working for Xbox One


Osorus
 Share

Recommended Posts

Osorus

Just updated the server to latest 3.4.0.0. Emby Theater is giving me a connection failure from Xbox One for both me and another client.

 

All other app (that I know of) work both on the LAN and over the WAN (VZN LTE). Tested over android and Apple. Works fine. Will not work over Xbox.

 

Connection Failure

“We’re unable to connect....”

 

Emby Theater Version 1.1.207.70

 

I checked the server logs, never seeing the app reach the server.

Edited by Osorus
Link to comment
Share on other sites

Hi, have you customized any server settings under Advanced?

Link to comment
Share on other sites

Osorus

No sir. It’s been vanilla since I first hear about you all. Still vanilla today.

Link to comment
Share on other sites

Have you tried manually connecting from the Xbox by adding a new server and typing in the ip address?

Link to comment
Share on other sites

Osorus

I sure did. Using the wan ip and vanilla port. Just spoke with my buddy. His is working this morning. Mine is not. Very strange.

Link to comment
Share on other sites

Osorus

Right now I don't have access to anything remotely. All other users under me have access. I feel the issue centers around my own profile. Which, keep in mind, nothing was touched. Only action taken was the update at the PC level. As soon as I get home, I'm going to review my profile settings.

Link to comment
Share on other sites

Osorus

No clue what the issue is. I rebooted the server to run a debug. DM'd you it. Kinda hoping it might help you point me in a better direction?

 

xbox is running off a linksys ethernet over power device for INET (which will explain the linksys device seen in the debug). Concluding that anything local appears to be affected. I ran a test, created a new user using firefox as a browser. FF is directly being used from the same tower as the server is built on. I am accessing the server from Chrome.

 

When attempting to log into the server as the new user, it times out the same way xbox does. I can see both attempting to access the server, but I do not fully understand what is causing the time out.

Link to comment
Share on other sites

Osorus

3.4.1.0 fixed the issue. I noticed we went back to private IPs rather than the MAC addresses for the LAN access. Wondering if that was the root of the issue.

Edited by Osorus
Link to comment
Share on other sites

That wouldn't make any difference when you connect manually in the app by entering an IP address

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...