Jump to content

No EPG channels to map to XMLTV

Dennis Dallau

Recommended Posts

Dennis Dallau

I have tried various XML TV guide files and there was a time a got it working just like that.


Got it working? It's not so hard right? It's pretty much straight forward... Yes it is but I believe there is a bug in Emby Synology Version


Every time I refresh the XML guide it is done way to soon (I'm talking about 2 seconds or something). This really should have taken a lot longer. But you know what, let's start mapping channels anyway...


But when I try to map the channels with the EPG channels it goes wrong.


Clicking on MAPPING CHANNELS enters a popup where I do see the channels from the XML file but when I click on the pencil next to a channel to map it to an EPG channel the screen does get a little darker (as it would do when another popup with EPG channels would appear) but that's it. No popup and nothing to see.


When I then click any part of the screen the screen gets normal lighting again like nothing happend...


The problem is that I therefor can't map any channels so I can't record any TV series...


Anyone ideas what this might be?


PS: I have cleared browser cache and even tried the same thing on 3 different browsers all giving the same result...


If you would like to check the XMLTV file that nused to work: http://d52255a1.static.ziggozakelijk.nl/xmltv.xml


See screenies for extra info.


UPDATE ******

When I (with all the pain in my heart) completely uninstall the Emby app and then re-install again there is a change (so NOT ALWAYS) the XML TV guide import works (taking way longer and mapping to EPG channels does work). But this couldn't be the solution right..?




Edited by Dennis Dallau
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...