Jump to content

Preemptively cache images


AdrianW

Recommended Posts

  • 4 weeks later...
mgworek

I thought for some reason Emby used to do this. I am not sure why but Emby UI on web or ios has been slow for the past few months for me. When I first load it up it takes a while for the posters to show up, even ones that were there yesterday. Sometimes I have to hit refresh in the browser and then they are there. If I didn't hit refresh, I would have to wait 5 or so extra seconds for them to show up automatically. I know my drives go to sleep and I have to wait for them to wake up but it never used to be slow. 

 

UPDATE:

There is a chance I fixed my slow down. I did start noticing it when I upgraded my server. I gave my VM that is running Emby a total of 8 cores, up from the pervious 2 or 3 cores it had. I never touched the ram though. It was still using 6 gigs, I gave it 12 gigs just now and I believe it is running faster. I haven't used firefox in months. I loaded up the web UI and it was quickly loading posters for movies and I was scrolling on down without a hiccup besides a quick second sometimes for posters to catch up with me.

Edited by mgworek
  • Thanks 1
Link to comment
Share on other sites

1 hour ago, mgworek said:

I thought for some reason Emby used to do this. I am not sure why but Emby UI on web or ios has been slow for the past few months for me. When I first load it up it takes a while for the posters to show up, even ones that were there yesterday. Sometimes I have to hit refresh in the browser and then they are there. If I didn't hit refresh, I would have to wait 5 or so extra seconds for them to show up automatically. I know my drives go to sleep and I have to wait for them to wake up but it never used to be slow. 

 

UPDATE:

There is a chance I fixed my slow down. I did start notice when I upgraded my server. I gave my VM that is running Emby a total of 8 cores, up from the pervious 2 or 3 cores it had. I never touched the ram though. It was still using 6 gigs, I gave it 12 gigs and I believe it is running faster. I haven't used firefox in months. I loaded up the web UI and it was quickly loading posters for movies and I was scrolling on down without a hiccup besides a quick seconds sometimes for posters to catch up with me.

Thanks for the update.

Link to comment
Share on other sites

  • 4 months later...
TheRenegade
On 05/08/2021 at 07:45, mgworek said:

e I fixed my slow down. I did start noticing it when I upgraded my server. I gave my VM that is running Emby a

It would be nice if there was even a way to move all the files from one location to another. I have quite a large media collection, and would love to move the artwork off my UnRaid array and onto the SSDs that host the Emby Docker, as there is some lag when Emby fires up due to it needing to spin up all the drives for the artwork. The Docker is fine speed wise, just no artwork. It would be a huge pain in the ass to delete all the artwork and then rescrape.... As sometimes the default artwork is not ideal...

PLEASE make a move button? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...