Jump to content


Photo

Mis-identified Channel Art

HDHomeRun Local Channels Primary Image

Best Answer Luke , 24 March 2018 - 08:59 PM

Hi, this most likely means that schedules direct has an old image url in their database.

 

Try deleting the existing image. Then run the guide refresh. When that's done, pull up the guide. Once you've pulled up the guide and can see the image, please grab the emby server log and attach it here. That will allow us to see the url of where the image came from. Most likely it will just have to be reported to schedules direct. Thanks.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 SmplyUnprdctble OFFLINE  

SmplyUnprdctble

    Advanced Member

  • Members
  • 32 posts
  • Local time: 06:37 AM

Posted 24 March 2018 - 07:12 PM

Background:

My setup is Emby with an HDHomeRun Extend (along with my local library). 

This has been happening for a while (since the channel movement), but I didn't particularly care until I was using LiveTV primarily through Emby (since I finally ditched cable).

 

Problem:

Sometime last year or so, there was a shift in local channels.  MeTV was dropped by one Affiliate (and later picked up by a lower-strength signal that I don't get, but I digress) and Bounce moved from one channel to another.  In other words:

<Sometime last year>
  Channel 2.2 = MeTV
  Channel 36.2 = Bounce

<Now>
  Channel 2.2 = Bounce
  Channel 36.2 = ThisTV

The problem is the channel lineup keeps incorrectly setting the channel image to MeTV (2.2) & Bounce (36.2).

 

HDHomeRun is properly identifying the channels (that's how I learned 36.2 is ThisTV).  SchedulesDirect is properly identifying the channels.  The channels are properly identified in the Program Detail when looking at the program details (both Roku & Web -- I'm assuming this comes from either HDHomeRun or SchedulesDirect?).  But, the Channel Art ("Primary Image") is set to the incorrect image.

 

I've manually attempted to set the proper images (well, I did try for 2.2 a few times -- I still don't know what ThisTV is, and probably don't care), and it eventually reverts back to the old art.  I've deleted the images and performed refreshes (rescans?) and it reverts to the wrong images.

 

Which is leading me to wonder -- what is causing it to revert back to something it used to be, and how do I get it to stop?

 

Things I've tried:

  • Deleting the Primary Art (though, deleting Primary Art while creating this post got 36.2 to identify correctly.... at least for now)
  • Setting the Primary Art to the correct channel art (eventually it will revert back)
  • Updating Firmware on HDHomeRun (I did this during this post as I realized I was a tad out of date -- not that I looked to see what bugfixes I have in it)

Things I haven't tried:

  • Creating a fresh install of Emby (I was thinking of doing this in a VM to try something out, but thought I'd come  to the experts first)
  • Calling the station owners for the channels in question and yelling at them for changing things.

What is probably pertinent information:

  • Emby: 3.3.1.0 / Linux
  • HDHomeRun: HDTC-2US  Firmware: 20180110
  • SchedulesDirect: USA-OTA-30067

 

Anyone have any ideas?



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131576 posts
  • Local time: 06:37 AM

Posted 24 March 2018 - 08:59 PM   Best Answer

Hi, this most likely means that schedules direct has an old image url in their database.

 

Try deleting the existing image. Then run the guide refresh. When that's done, pull up the guide. Once you've pulled up the guide and can see the image, please grab the emby server log and attach it here. That will allow us to see the url of where the image came from. Most likely it will just have to be reported to schedules direct. Thanks.


  • SmplyUnprdctble likes this

#3 SmplyUnprdctble OFFLINE  

SmplyUnprdctble

    Advanced Member

  • Members
  • 32 posts
  • Local time: 06:37 AM

Posted 24 March 2018 - 09:14 PM

You, sir, appear to be a genius (I had no doubts).

 

I'm assuming the line grabbing "s70436_h3_aa.png" is the culprit.

 

I'm also assuming I need to use SchedulesDirect's "Lineup Support" contact information to try to get this resolved?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 131576 posts
  • Local time: 06:37 AM

Posted 24 March 2018 - 09:31 PM

Yes that would the best thing to do. Thanks for confirming.







Also tagged with one or more of these keywords: HDHomeRun, Local Channels, Primary Image

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users