Jump to content


Photo

CoverArt 404 Error

CoverArt plugin error

  • Please log in to reply
4 replies to this topic

#1 alekdavis OFFLINE  

alekdavis

    Advanced Member

  • Members
  • 36 posts
  • Local time: 12:32 AM

Posted 03 January 2018 - 07:42 PM

When I select the default profile and click the Treatments, Specific Covers, or Indicator Overlays tab, I get the following error:

 

Not Found

The requested URL /configurationpageext was not found on this server.

 

What is worse, there is not way to go back from the error page (clicking the back button in the browser takes me back to the same error page).


Edited by alekdavis, 03 January 2018 - 07:42 PM.


#2 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19200 posts
  • Local time: 12:32 AM
  • LocationWashington State

Posted 03 January 2018 - 08:37 PM

This has been reported before when trying to configure via Connect/Web App.

 

You need to connect locally.


Edited by Happy2Play, 03 January 2018 - 08:51 PM.

  • Abobader and alekdavis like this

#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 03:32 AM

Posted 24 April 2018 - 05:26 PM

@Happy2Play are you still seeing this?



#4 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 19200 posts
  • Local time: 12:32 AM
  • LocationWashington State

Posted 24 April 2018 - 09:02 PM

@Happy2Play are you still seeing this?

 

Just tested on .23 and same results as above.

http://app.emby.media/configurationpageext?name=CoverArtTreatments&profile=default


Not Found
The requested URL /configurationpageext was not found on this server.


#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157194 posts
  • Local time: 03:32 AM

Posted 24 April 2018 - 11:58 PM

Yea that's what I was expecting, thanks.







Also tagged with one or more of these keywords: CoverArt, plugin, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users