Jump to content

Errors loading video


EricE
 Share

Recommended Posts

Log attached.  This was working well but I think I messed up something on my machine.  Perhaps the attached logs can tell someone what I need to fix to make this work again.

I would post a ffmpeg log but it didn't create when when the file errors out.  See attached.

Any help you can provide is appreciated.  I have been working around the problem by using Blue Neon emby which still gets an error but then moves past it to play the content.  

 

The file it errors out on is "Vorugal  Critical Role RPG Show Episode 71.mp4"

 

Thanks again.

EmbyLog02.txt

Edited by EricE
Link to comment
Share on other sites

hi there @@EricE, can you please try installing the latest version of emby server from the website, on top of your existing version? thanks !

Link to comment
Share on other sites

Log Sent, 12/17/2017 at 9:36 am (problem occurred within 2 minutes of that).

Problem: tried to play a video and it froze half way through the loading bar.  

User: Eric

Server: DESKTOP-SNBAOHJ

Media with issue: "Vorugal  Critical Role RPG Show Episode 71.mp4"

Link to comment
Share on other sites

Log Sent, 12/17/2017 at 9:36 am (problem occurred within 2 minutes of that).

Problem: tried to play a video and it froze half way through the loading bar.  

User: Eric

Server: DESKTOP-SNBAOHJ

Media with issue: "Vorugal  Critical Role RPG Show Episode 71.mp4"

 

Thanks.  Unfortunately, didn't say much except we tried to play it twice and both failed.

 

Can you supply this video for us to test with?  You could PM me a dropbox link.

 

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...