Jump to content

Emby app not compatible with WebOS 3.0 TV (LH630V)


Yotengrit
 Share

Recommended Posts

Yotengrit

Hello there!

 

First I would like to say thank you for making an official Emby app for WebOS devices!

 

My problem is that the LG Smart World site says that the app is not compatible with my device. My TV model is LH630V with WebOS 3.0.

 

I'm very eager to try and use the app for my living room TV, since I had to use Plex for the otherwise Emby exclusive household. :D

 

 

Thanks in advance!

Link to comment
Share on other sites

Hi, that's strange because they approved us for web os 3.0+. Please try again with the next release of the app as it should expand the list of supported models. Thanks !

  • Like 1
Link to comment
Share on other sites

Yotengrit

Hi, that's strange because they approved us for web os 3.0+. Please try again with the next release of the app as it should expand the list of supported models. Thanks !

I also found it strange, could region settings interfere with the compatibility? Like the location is set to United Kingdom while I'm actually in Hungary?

Link to comment
Share on other sites

We have every country enabled so I'm not quite sure about that. If it weren't available in Hungary I think the store would just not display the app at all. Let's see what happens after the upcoming app update. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...