Jump to content

emby server lost library contents after upgrade to 3.2.35.0


sanoj
 Share

Go to solution Solved by sanoj,

Recommended Posts

This may be a duplicate of https://emby.media/community/index.php?/topic/52416-after-upgrading-i-have-lost-everything-on-client/

 

After upgrading emby to 3.2.35.0 (on ubuntu 16.04), emby clients don't show any content:

59f92ec94f259_Clipboard02.jpg

The emby user signed in for the screenshot above has access rights to all libraries.

 

 

The libraries themselves show up in the library management pane:

59f92e02d9c5a_Clipboard01.jpg

 

The paths are correct.

The emby process has access rights to the folders. (chmod:ed the folder tree recursively to 777 to be certain)

A library scan finishes immediately with no results.

Deleting and browsing to re-add a folder doesn't help.

 

Enabling the folder view shows no libraries/folders:

59f933e03d3d9_Clipboard05.jpg

 

The libraries don't show up in the user management pane or metadata manager either:

59f92ffcc4267_Clipboard03.jpg

 

59f9307b9eeaf_Clipboard04.jpg

 

 

 

Am I doing something wrong?

Log file attached.

 

emby-server_log.txt

Link to comment
Share on other sites

nickyrat

Same thing happened to me.

Go to the Server Dashboard, and then Libraries (like you showed above).

Click on one of the libraries, and Manage Folders.

In mine it somehow reverted back to the local folders instead of the network folders. I updated one and they all started working again. So, changed it from the "C:\folder\etc" to "\\servername\folder\etc"

My Collections folder still isn't working though...not sure how to fix it as I can't get in to edit the folder location back to a server name instead of local name...

Link to comment
Share on other sites

@@nickyrat

All folders are local, on a linux machine. Paths are correct. I have tried deleting and re-adding, but it didn't help.

 

 

@@Happy2Play

Yeah, well, no...

Wanted to avoid that in case there was a better solution.

Will do that tomorrow.

 

 

Thanks!

Link to comment
Share on other sites

Happy2Play

From all these screen shots are all the people having issues on a non-Windows systems?

Link to comment
Share on other sites

nomatches4mikey

I just installed Windows Server 3.2.36.0 and had the same issue come up.  Libraries aren't listed under the user access options.59ff7f452a2cd_embyuserlibrary.jpg

Link to comment
Share on other sites

nomatches4mikey

Uninstalled Server, reinstalled, didn't fix issue.  I added a new library, and that seemed to refresh the others to the system.  They all showed up in the list then.  I just deleted the new one and reset the library access for all the users back to what it was before.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...