Jump to content

Mi Box - Constant Crashes


adam1010
 Share

Recommended Posts

adam1010

I'm having a lot of trouble with a new Xiaomi Mi Box (Android TV) -- the app is very unstable on this device (which is weird since I rarely have issues on my Shield or Fire TV). It crashes so frequently the app isn't really usable.

 

I have NOT submitted a crash report from within the app yet, but I did do the built-in Android "Report" that happens after a force close ("Emby isn't responding.").  It was submitted around 2017-10-19 19:55 MST (Pacific Daylight) -- are you able to look at that report for debug information?

 

I'll get a report sent from within the app in the next day or so.

 

 

 

Link to comment
Share on other sites

maegibbons

Strange.

 

My MI is very stable.  No Crashes.  At least as stable as Fire TV.

 

What firmware version are you running on the MI?

 

Krs

 

Mark

Link to comment
Share on other sites

mastrmind11

Yeah odd.  I have never had mine crash and I use it as my primary device.  Have you tried wiping the app and reinstalling?

Link to comment
Share on other sites

adam1010

Glad to hear it's stable for everyone else -- hopefully it's just a fluke.

 

It's an official Mi Box purchased from Walmart. I'll start by uninstalling and reinstalling from US Google Play and then pull all the version information when I get home.

Link to comment
Share on other sites

Glad to hear it's stable for everyone else -- hopefully it's just a fluke.

 

It's an official Mi Box purchased from Walmart. I'll start by uninstalling and reinstalling from US Google Play and then pull all the version information when I get home.

Did you do a factory reset when you first picked it up and set it up?

 

Also, are you using the internal IP and port or are you using Emby connect?

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

adam1010

I did a factory reset of the Mi box and that appears to have fixed the issue so far.  Tur0k -- I am connecting with IP and port (over TLS), not via Emby connect

 

Android 6.0.1

 

Build: once-user 6.0.1 MOB31Z 1304 

  • Like 1
Link to comment
Share on other sites

maegibbons

Ok. That is current build.

 

See how you go. I run the Emby betas and they are pretty flawless on this box.

 

Krs

 

Mark

Link to comment
Share on other sites

I did a factory reset of the Mi box and that appears to have fixed the issue so far.  Tur0k -- I am connecting with IP and port (over TLS), not via Emby connect

 

Android 6.0.1

 

Build: once-user 6.0.1 MOB31Z 1304 r

Glad to hear you got it worked out.  I recommend wiping everything you get right out of the box.  I had one other problem it took me a bit to diagnose.  the bitrate on the mibox on my wifi only seems to support up to 24Mbps down (though other devices on the same network can support higher transfer rates on the same band).  my video playback would pause and buffer often.  there is an in app setting to set the throughput.  I set mine emby app to 21Mbps and it now pauses and buffers infrequently.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...