Jump to content

Centos7 A new version of Emby Server is available!


Akilian
 Share

Recommended Posts

[root@@Localhost yum.repos.d]# yum update emby-server

Loaded plugins: fastestmirror

Loading mirror speeds from cached hostfile

 * base: linux.mirrors.es.net

 * epel: linux.mirrors.es.net

 * extras: pubmirrors.dal.corespace.com

 * updates: centos.eecs.wsu.edu

 * zmrepo: 67.53.78.182

No packages marked for update

 

 

Any ideas on why I cannot update?

Link to comment
Share on other sites

I've been updating it like this for years.

Every once in a while it does this? is this the wrong repo?

 

 
name=emby's Home Project (CentOS_7)
type=rpm-md
gpgcheck=1
enabled=1
Edited by Akilian
Link to comment
Share on other sites

Could you check again Luke?

For centos 7 the latest available is version 3.2.30.0 while for centos 6 also 3.2.32.0 is there (both for direct download and repo, this was also the case for 3.2.31.0).

  • Like 1
Link to comment
Share on other sites

How did you initially install? the packages are available:

 

https://software.opensuse.org/download.html?project=home%3Aemby&package=emby-server

 

It also appears that when you click on that link, which looks like to be the same one used here  https://emby.media/linux-server.html  that is takes to a page to download openSuse, and not the different linux selection with the wget commands for installing the repo.

Link to comment
Share on other sites

mastrmind11

Hello Luke,

 

Could you please provide me link to download the latest version of Emby server for CentOS 7 -  emby-server-3.2.32, cuz I've tried it to download from here:

 

http://download.opensuse.org/repositories/home:/emby/CentOS_7/

 

Looking forward to hearing from you as soon as possible.

 

Thank you in advance for your cooperation.

https://emby.media/community/index.php?/topic/51074-centos7-a-new-version-of-emby-server-is-available/

Link to comment
Share on other sites

yea the build is reporting something as unresolvable.

have choice for font(:lang=en) needed by fontconfig: abattis-cantarell-fonts bitmap-console-fonts bitmap-fangsongti-fonts bitmap-fixed-fonts bitmap-lucida-typewriter-fonts bpg-mrgvlovani-caps-fonts bpg-mrgvlovani-fonts bpg-nateli-caps-fonts bpg-nateli-condenced-fonts bpg-nateli-fonts cjkuni-ukai-fonts cjkuni-uming-fonts dejavu-lgc-sans-fonts dejavu-lgc-sans-mono-fonts dejavu-lgc-serif-fonts dejavu-sans-fonts dejavu-sans-mono-fonts dejavu-serif-fonts gnu-free-mono-fonts gnu-free-sans-fonts gnu-free-serif-fonts google-crosextra-caladea-fonts google-crosextra-carlito-fonts google-noto-sans-cjk-fonts google-noto-sans-fonts google-noto-sans-japanese-fonts google-noto-sans-korean-fonts google-noto-sans-simplified-chinese-fonts google-noto-sans-traditional-chinese-fonts google-noto-sans-ui-fonts google-noto-serif-fonts ipa-gothic-fonts ipa-mincho-fonts ipa-pgothic-fonts ipa-pmincho-fonts jomolhari-fonts khmeros-base-fonts khmeros-battambang-fonts khmeros-bokor-fonts khmeros-handwritten-fonts khmeros-metal-chrieng-fonts khmeros-muol-fonts khmeros-siemreap-fonts liberation-mono-fonts liberation-narrow-fonts liberation-sans-fonts liberation-serif-fonts open-sans-fonts overpass-fonts paktype-naqsh-fonts paktype-naskh-basic-fonts paktype-tehreer-fonts paratype-pt-sans-caption-fonts paratype-pt-sans-fonts sil-abyssinica-fonts stix-fonts stix-math-fonts thai-scalable-garuda-fonts thai-scalable-kinnari-fonts thai-scalable-loma-fonts thai-scalable-norasi-fonts thai-scalable-purisa-fonts thai-scalable-sawasdee-fonts thai-scalable-tlwgmono-fonts thai-scalable-tlwgtypewriter-fonts thai-scalable-tlwgtypist-fonts thai-scalable-tlwgtypo-fonts thai-scalable-umpush-fonts thai-scalable-waree-fonts tibetan-machine-uni-fonts vlgothic-fonts vlgothic-p-fonts wqy-microhei-fonts wqy-unibit-fonts wqy-zenhei-fonts

The person who is going to be looking into this will be doing that towards the end of this week. Thanks.

Link to comment
Share on other sites

yea the build is reporting something as unresolvable.

have choice for font(:lang=en) needed by fontconfig: abattis-cantarell-fonts bitmap-console-fonts bitmap-fangsongti-fonts bitmap-fixed-fonts bitmap-lucida-typewriter-fonts bpg-mrgvlovani-caps-fonts bpg-mrgvlovani-fonts bpg-nateli-caps-fonts bpg-nateli-condenced-fonts bpg-nateli-fonts cjkuni-ukai-fonts cjkuni-uming-fonts dejavu-lgc-sans-fonts dejavu-lgc-sans-mono-fonts dejavu-lgc-serif-fonts dejavu-sans-fonts dejavu-sans-mono-fonts dejavu-serif-fonts gnu-free-mono-fonts gnu-free-sans-fonts gnu-free-serif-fonts google-crosextra-caladea-fonts google-crosextra-carlito-fonts google-noto-sans-cjk-fonts google-noto-sans-fonts google-noto-sans-japanese-fonts google-noto-sans-korean-fonts google-noto-sans-simplified-chinese-fonts google-noto-sans-traditional-chinese-fonts google-noto-sans-ui-fonts google-noto-serif-fonts ipa-gothic-fonts ipa-mincho-fonts ipa-pgothic-fonts ipa-pmincho-fonts jomolhari-fonts khmeros-base-fonts khmeros-battambang-fonts khmeros-bokor-fonts khmeros-handwritten-fonts khmeros-metal-chrieng-fonts khmeros-muol-fonts khmeros-siemreap-fonts liberation-mono-fonts liberation-narrow-fonts liberation-sans-fonts liberation-serif-fonts open-sans-fonts overpass-fonts paktype-naqsh-fonts paktype-naskh-basic-fonts paktype-tehreer-fonts paratype-pt-sans-caption-fonts paratype-pt-sans-fonts sil-abyssinica-fonts stix-fonts stix-math-fonts thai-scalable-garuda-fonts thai-scalable-kinnari-fonts thai-scalable-loma-fonts thai-scalable-norasi-fonts thai-scalable-purisa-fonts thai-scalable-sawasdee-fonts thai-scalable-tlwgmono-fonts thai-scalable-tlwgtypewriter-fonts thai-scalable-tlwgtypist-fonts thai-scalable-tlwgtypo-fonts thai-scalable-umpush-fonts thai-scalable-waree-fonts tibetan-machine-uni-fonts vlgothic-fonts vlgothic-p-fonts wqy-microhei-fonts wqy-unibit-fonts wqy-zenhei-fonts

The person who is going to be looking into this will be doing that towards the end of this week. Thanks.

 

 

Hmm that looks like an issue with the build environment - I would try the mailing list: https://lists.opensuse.org/opensuse-buildservice/ .

 

Builds fine for me, but it is complaining that the summary length is far too long.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...