Jump to content

[SUPPORT THREAD] Embuary - A Emby Kodi Skin


sualfred

Recommended Posts

3 minutes ago, Gizzmo80 said:

OK, I am not shure if I understood it correct. There is no setting to avoid this delay, right?

Did you mean the 3s are not a visible delay for you? For me most of the time it‘s 3s too, but for me it‘s a visible delay 🙂. I think it would be better if the cast is empty, but switching to an other movie and seeing the old cast for some seconds feels a little strange.

 

Of course this is not a big Deal and I can live with that, but if that could be faster it would be great.

I don't think there's any setting that can be changed to avoid the delay.

 

I have the delay as well, if I

1: Go to a movie and than straight down to cast it takes ~3s before the correct cast is displayed.

2: If I go to a movie, wait for 3-5s and then go down to cast the correct cast is displayed "on arrival".

So the cast is loaded when you go to the movie, but it takes a couple of second before it completes. Totally agree with you and wish it could be instant as on e.g. Estuary, but Embuary is still an outstanding skin.

 

Link to comment
Share on other sites

I'm getting random Kodi crashes with skin Embuary (Matrix) on Mac OS Big Sur; No crashes if I revert back to standard Kodi Estuary skin.
Kodi (19.1 (19.1.0) Git:20210907-86093ca411). Platform: OS X x86 64-bit
Kodi compiled 2021-09-08 by Clang 10.0.1 (clang-1001.0.46.4) for OS X x86 64-bit version 10.13 (101300)
Running on Apple Inc. MacBookAir7,2 with OS X 10.16, kernel: Darwin x86 64-bit version 20.6.0

From what I can tell it seems to be related to code in one of these two scripts:
'Application Support/Kodi/addons/script.embuary.info/plugin.py'
'Application Support/Kodi/addons/script.embuary.helper/plugin.py'

possibly unrelated but the log is also showing this message I thought worth including:
"WARNING <general>: xbmc.translatePath is deprecated and might be removed in future kodi versions. Please use xbmcvfs.translatePath instead."

Link to comment
Share on other sites

2 hours ago, Alphabit said:

I'm getting random Kodi crashes with skin Embuary (Matrix) on Mac OS Big Sur; No crashes if I revert back to standard Kodi Estuary skin.

Just as a follow up to this, the crashes only stop if I remove all the addons that install with the skin.
Changing only the 'in use' skin does not prevent them.

Link to comment
Share on other sites

  • 2 weeks later...

I just started to use the full features of this skin a short time ago after first using an HDHomerun tuner and it looked just like it does on Emby in my Kodi guide, but after just a few days everything disappeared and now the guide is just a blank shell with numbers, no icons, and a channel grid, but no guide information. I was wondering if anyone had any suggestions as to what might have happened. It's been a few weeks and I've tried completely uninstalling Kodi, including all folders in the User folders, but it never will populate the guide with information, or icons. It just looks the same no matter how many times I reinstall it.

Link to comment
Share on other sites

  • 3 weeks later...

I installed the skin on Kodi Matrix (nvidia shield) and instead of movie covers I get thumbnails. Any fix? I tried universal scraper and the movie db

Link to comment
Share on other sites

On the top right corner there are settings for sorting and the art. Switch here to, I believe, poster.

Edited by Gizzmo80
Link to comment
Share on other sites

  • 1 month later...
Hörnchenmeister

Hi ,

I use emby for kodi with the next-gen add-on on odroid n2+.

I set a background picture for every library on emby server.

This pictures won´t used in Embuary on the Home Screen.

When I manually set a background picture, it shows up for a second on the Home Screen and after that the hubs show thumbnails from content.

I would like to have a static picture.

I believe this behaviour is since I move to kodi 19.

Tested fresh install with new SD card, same behaviour.

I did first wrote this topic


There are some pictures...

Edited by Hörnchenmeister
Link to comment
Share on other sites

  • 2 months later...
  • 3 weeks later...
On 2/6/2022 at 10:51 AM, Fertyl said:

How to get Rotten ratings??

Settings > Other > Embuary Info > OMDB API key

Link to comment
Share on other sites

  • 3 weeks later...

The "Latest Movies" widget doesn't show the latest movies. It shows the latest unwatched movies. I can't find a setting for that. Is it hard coded?

Link to comment
Share on other sites

  • 4 weeks later...
Glyde62

Notice some shows don't seem to show the synopsis while others do
Scrape the metadata using tiny media manager and the .nfo is in the folder with synopsis in it 

Everything up to a certain point has synopsis them nothing after that

 

Edited by Glyde62
Link to comment
Share on other sites

Many times during a playback you need to check the time with one click. At the moment you need 2 buttons with your skin to see the time.

Your skin needs a timeout. A setting for how many seconds to wait until closing the playback screen automatically. This way we can click once on OK to see the time and few seconds later it will close.

Link to comment
Share on other sites

On 12/2/2021 at 9:57 AM, Hörnchenmeister said:

Hi ,

I use emby for kodi with the next-gen add-on on odroid n2+.

I set a background picture for every library on emby server.

This pictures won´t used in Embuary on the Home Screen.

When I manually set a background picture, it shows up for a second on the Home Screen and after that the hubs show thumbnails from content.

I would like to have a static picture.

I believe this behaviour is since I move to kodi 19.

Tested fresh install with new SD card, same behaviour.

I did first wrote this topic


There are some pictures...

Hornchenmeister, I have the same issue. I also have to load my library images in Embuary skin every time I set it up or reset it. However, mine stay after I do that manually. I think what you need to do is when you are replacing the generated image with your own, you have to uncheck the checkbox that says something like "use Emby style image" because that is where the auto-generated one from the content comes from.

  • Like 1
Link to comment
Share on other sites

On 9/15/2021 at 7:59 AM, Gizzmo80 said:

...Within the emby for kodi next gen thread I reported that when switching between different movies the cast switch is delayed. So selecting movie 1 the cast is shown. Than switching to the next movie the cast of the last selected movie is still there for 2-5 seconds and than switches to the right cast of the movie....

This happens all the time! Someone later in the thread was guessing that it would be fixed when there was a Matrix version of the skin. It wasn't. I can't begin to tell you how many times I've had internal dialog that goes something like this:

Me: What? Johnny Depp stars in Casablanca? That surprises me for some reason...

Me, after the actual cast replaces what was there before: Oh.... right.

Link to comment
Share on other sites

Hörnchenmeister
26 minutes ago, harrv said:

Hornchenmeister, I have the same issue. I also have to load my library images in Embuary skin every time I set it up or reset it. However, mine stay after I do that manually. I think what you need to do is when you are replacing the generated image with your own, you have to uncheck the checkbox that says something like "use Emby style image" because that is where the auto-generated one from the content comes from.

THANK YOU!!!

This is the key that solve my issue.

I´ve never noticed this checkbox befor. In German its called "Emby Thumbnails"

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...
Seger
Posted (edited)
Am 19.9.2021 um 10:12 Uhr sagte Alphabit:

Nur als Folgemaßnahme dazu hören die Abstürze nur auf, wenn ich alle Addons entferne, die mit dem Skin installiert werden.
Das Ändern nur der "in Gebrauch"-Haut hindert sie nicht daran.

Hello all,

I've switched to Matrix the last few days and am also noticing Kodi crashes every now and then, which I also think are triggered by the accompanying addons. I think Embuary Info causes it, at least I can cause it when I click on covers from the "currently playing in the cinema" section/widget like crazy ;).

Can any of you also confirm the behaviour and or how happy are you with the current version Matrix 19 right now. would love to hear from you.

 

edit:

Oh, which addon do you use regarding the sync. I am currently on the Next-Gen version 6.

Many greetings
Seger

Edited by Seger
Link to comment
Share on other sites

User09

very nice skin!

have a question. how disable OSD on start playback?

or variable in xml?

ty❣️

Link to comment
Share on other sites

  • 1 month later...
Touz604
On 08/05/2022 at 05:24, Seger said:

Hello all,

I've switched to Matrix the last few days and am also noticing Kodi crashes every now and then, which I also think are triggered by the accompanying addons. I think Embuary Info causes it, at least I can cause it when I click on covers from the "currently playing in the cinema" section/widget like crazy ;).

Can any of you also confirm the behaviour and or how happy are you with the current version Matrix 19 right now. would love to hear from you.

 

edit:

Oh, which addon do you use regarding the sync. I am currently on the Next-Gen version 6.

Many greetings
Seger

What do you define as "crashes"? My Rpi on Matrix freezes/crashes every few nights between 2am and 3:30am. It seems to only happens with the Embuary theme with Emby for Kodi 6 installed. I've been trying to troubleshoot the issue for quite some time now.

Link to comment
Share on other sites

jluce50

I know this is a long shot, but what the heck. I have a Music Video library that shows up fine via EmbyCon, but the Posters viewtype isn't available for some reason. Does anyone know how to edit the skin to allow the Posters view for libraries that aren't TV Shows or Movies?

Link to comment
Share on other sites

  • 1 month later...
djdevon3

I can't even figure out how to get this skin off list view. I can't figure out how to change the layout, at all. Because it disables the mouse it's extremely frustrating trying to customize the initial setup all only using the media remote. Also it's already crashed twice on me just navigating around. Just wish Confluence had an easy way to customize the main menu, it had to go and get far too complicated to be useful every time I have to reinstall Kodi.

Edited by djdevon3
Link to comment
Share on other sites

On 8/5/2022 at 11:27 PM, djdevon3 said:

I can't even figure out how to get this skin off list view. I can't figure out how to change the layout, at all. Because it disables the mouse it's extremely frustrating trying to customize the initial setup all only using the media remote. Also it's already crashed twice on me just navigating around. Just wish Confluence had an easy way to customize the main menu, it had to go and get far too complicated to be useful every time I have to reinstall Kodi.

 

To change the view just use the arrow keys (or whatever you use to navigate) to navigate to the icon shown in the image, then press Enter.

 

Image 1660242783.jpg

Link to comment
Share on other sites

  • 3 weeks later...
TheFreeMan
On 6/30/2022 at 4:04 PM, Touz604 said:

What do you define as "crashes"? My Rpi on Matrix freezes/crashes every few nights between 2am and 3:30am. It seems to only happens with the Embuary theme with Emby for Kodi 6 installed. I've been trying to troubleshoot the issue for quite some time now.

I've been having issues with mine over the last several months (LibrElec on a chromebox with Embruary) where it will hang, then reboot itself. Sometimes while I'm navigating menus, sometimes right in the middle of playing a video! I'd love for it to only do it between 02:30-03:00!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...