Jump to content


Photo

Thumbnails

Thumbnails Roku latest update

  • Please log in to reply
28 replies to this topic

#21 evanover OFFLINE  

evanover

    Advanced Member

  • Members
  • 31 posts
  • Local time: 01:22 AM

Posted 28 July 2017 - 11:25 AM

Turned off the image enhancement in the App yesterday.



#22 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135757 posts
  • Local time: 02:22 AM

Posted 30 July 2017 - 01:58 PM

@evanover is this resolved now? thanks.



#23 evanover OFFLINE  

evanover

    Advanced Member

  • Members
  • 31 posts
  • Local time: 01:22 AM

Posted 30 July 2017 - 03:03 PM

Still happening. I think there may be a limit on the number of movies in a single library, that it can reasonably handle in a efficient manner. 



#24 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135757 posts
  • Local time: 02:22 AM

Posted 30 July 2017 - 03:06 PM

I think you still need to remove the cover art plugin because every log you have showed me so far has had cover art being actively used.



#25 evanover OFFLINE  

evanover

    Advanced Member

  • Members
  • 31 posts
  • Local time: 01:22 AM

Posted 30 July 2017 - 03:16 PM

If thats the case then there is another issue.

Attached Files



#26 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135757 posts
  • Local time: 02:22 AM

Posted 30 July 2017 - 03:23 PM

Right, and I asked earlier, did you restart Emby Server after uninstalling the plugin?



#27 evanover OFFLINE  

evanover

    Advanced Member

  • Members
  • 31 posts
  • Local time: 01:22 AM

Posted 30 July 2017 - 03:36 PM

It has been restarted 6 times since this started all after the uninstall. 



#28 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 135757 posts
  • Local time: 02:22 AM

Posted 30 July 2017 - 03:37 PM

Can you provide a new emby server log? thanks !



#29 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46355 posts
  • Local time: 02:22 AM

Posted 30 July 2017 - 04:16 PM

You have a number of plug-ins installed that can impact overall server performance.  So, if running without CA doesn't have an impact, I would start eliminating the other plug-ins to see if they are having an effect.







Also tagged with one or more of these keywords: Thumbnails, Roku, latest update

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users