Jump to content

Question about my remote access setting


Go to solution Solved by Ice,

Recommended Posts

  • 4 months later...

I'm having the same problem, it use to work then it stopped working so I stopped using it, I wasn't connecting remotely much anyway. My phone provider just 3x my data allowance so I thought I would try getting it going again. Emby is not reporting the correct WAN address (but use to), if I put the correct WAN address in it still doesn't connect. I can still connect using emby connect via my pc but I presume that is just using my local ip. Locally it is working just fine no problems at all

 

Emby Server: 3.5.3.0

Win 7 Ultimate 64bit

Intel i7-7700

32GB Ram

Link to post
Share on other sites
  • Solution

Fixed my problem, at some stage I must of removed the tick from "Allow remote connections to this Emby Server." found in the advanced user section which has also fixed up the remote WAN port ip address as well. I probably did that when I was receiving a lot of requests from people I don't know to access my Server....:/

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...