Jump to content

Mac server message saying there's an update, but current version


AZRichG
 Share

Recommended Posts

I'm at 3.2.22.0 now as of today. 

 

When I open a web page via 'Configure Emby' I get a message saying 3.2.23.0 is available. However each download I do doesn't seem to update it past .22.0 as I keep getting that message.

 

This message might be a mistake, and .22.0 was new as of this morning so it very well may be the latest but I wanted to pass this on.

 

Thanks,

 

Richard

Link to comment
Share on other sites

  • 2 months later...

Mine wouldn't update from 3.2.31.0 to 3.2.32.0 but I didn't have a lot of time to investigate. A new one is up 3.2.33.0 and it doesn't update to that either, still stuck on 3.2.31.0.

Link to comment
Share on other sites

Ok, I apologize. We're going to leave the Mac release a little behind right now because we are in progress of moving away from the embedded mono runtime, and onto the newer, smaller .NET Core runtime from Microsoft.

 

The Mac version is very close to release and that's why I'd prefer not to revisit something that is about to become obsolete. If you'd like to try the new package, you can learn how to grab it here:

 

https://emby.media/community/index.php?/topic/50012-emby-server-for-net-core/

 

To install, you just download and then use Finder to drag it from your Downloads folder to your Applications folder. that's all. And it will use the same data folder as your existing installation so everything will still be there.

 

When you try to run it you'll get a message about unidentified developer, that's because we're not signing the beta builds with our certificate. We'll do that with the stable release. Thanks.

Link to comment
Share on other sites

For some reason this new build has scanned a movie "Life (1999)"in that hasn't cropped up since I started using Emby.

 

Is this a problem or an observation?

Link to comment
Share on other sites

In my case (got El Capitan) I downloaded the new emby (not the package installer, but the new type app) and it has a crossed out icon, which means it will not run on my mac. I see that it needs 10.12 version. Does this mean that there will be no more updates for the older macs? So I'd need to upgrade mac os x ?

Edited by kaynemo
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...