Jump to content

MB3S parser does not pick up metadata for new content


Schroinx
 Share

Go to solution Solved by Tikuf,

Recommended Posts

Schroinx

When I copy a new movie to the library/folders watched by MS3, is rightly pick up the added content. However it does not seem to be able to recognize it and match it with metadata. The new content is one movie file in one directory, moved to the movie folder. The folder is named as "Iron Man 2 (2010)(1080)".

 

When I then manually goes to the library in the meta data browser and change the name to "Iron Man" and hit update metadata, it works. However, I then still have to manually update the primary image in the metadata browser, as this process does not do that, but retains a screenshot as primary image.

 

Am I doing something wrong since it does not pick up the metadata automatically?

 

BTW, I know I have been after you guys the past days with questions and all. After working with MB3S the last couple of evenings, it is only minor things I have run into. It a good piece of software. Good job, guys and thank you very much for your effort and for putting this out there for free, and for helping out and all!

Edited by Schroinx
Link to comment
Share on other sites

As Tikuf said, but for better organized (for your eyes only and easy to troubleshooting matters) always add space between tag's, example:

 

Iron Man 2 (2010) [1080]

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...