Jump to content

Time stamp of video doesn't match that of Emby's dashboard


TehEpikDuckeh
 Share

Recommended Posts

TehEpikDuckeh

Hi, whenever I am playing a TV Show (and possibly movies, haven't tested) and I skip ahead to, let's say, 20 minutes, the time stamp on Emby's dashboard doesn't match up; it'll be ~40 seconds to a good minute off. So, 20 minutes that's shown on screen will say ~21-22 minutes on the dashboard. Now, let's say you're 20 minutes in (dashboard says 21) and you were to stop playing the video and do something else, then you'd come back and resume the content, it'll put you to that 21 minutes that the dashboard says. This difference seems to get worse every time you skip ahead/behind.

 

Attached are the logs from FFMpeg and the server.

Link to comment
Share on other sites

Thanks for the report. We have some changes to the app in progress that I think should resolve this. Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

Can you please re-start the app and confirm that you are running version 1.0.20 and then see if this is still a problem?

 

Thanks.

Link to comment
Share on other sites

TehEpikDuckeh

Still happening, ATV Emby v1.0.20.

 

Attached are the logs of FFMpeg and Emby Server.

Link to comment
Share on other sites

corey

For what it's worth I can't repeat this. I see two stop events in the logs:

2017-07-09 13:29:18.6738 Info SessionManager: Playback stopped reported by app tvOS 1.0.20 playing Mr. Success. Stopped at 1865001 ms
2017-07-09 13:29:34.7970 Info SessionManager: Playback stopped reported by app tvOS 1.0.20 playing Mr. Success. Stopped at 1869001 ms

That equates to roughly 31 min 5 sec and 31 min 9 sec respectively. Do you recall the time on the player when you stopped playback?

Link to comment
Share on other sites

TehEpikDuckeh

I stopped at both 30 minutes 4 seconds, and 40 minutes and 3 seconds. You can see that the server reports it a minute off or 2.

Link to comment
Share on other sites

@@TehEpikDuckeh, we have other changes to the app in progress, and some internal updates that need to be made, so right now we would prefer to get those things done first in the event that it may resolve this. If it doesn't, then we'll look at it more closely. Thanks !

Link to comment
Share on other sites

Is there a beta you could put me on from the App Store?

 

Not at this time.  Sorry.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...