Jump to content

Subtitle italics tags on Apple TV 4


nicks-media-studio
 Share

Recommended Posts

nicks-media-studio

I just started using Emby with my personal home server where I already have a number of movies ripped and saved with their associated subtitle files. As I was testing to make sure everything works as expected, I ran across the following issue.

 

On my Apple TV 4, subtitles with italics tags are not rendered correctly. Rather, the line is literally printed as "<i>Insert some italics text here</i>", without the quotes, of course. I tested, and this is only an issue on Apple TV 4, as far as I can tell. Italics renders correctly when viewing through the web client.

 

Some other things you might need to know:

I'm running the newest version of Emby Server (installed 6/18/17) on my Ubuntu 17.04 server.

I'm running the newest version of the client software (also installed 6/18/18) on my Apple TV 4.

All of the subtitle files I have are SRT format.

 

Thanks in advance

 

 

Link to comment
Share on other sites

nicks-media-studio

Bah! My apologies, I never posted my server logs as requested. Do you still need them?

Thanks!

Link to comment
Share on other sites

  • 3 months later...

No fix for me... Latest emby official release on the new apple tv 4k...

 

BUT it seems the apple tv beta version don't have this bug but it has other bugs related to subtitles...

 

well, thanks anyway...

Edited by chander421
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...