Jump to content


Photo

Flextuary Skin for Emby Theater

skin Emby Theater Flextuary

  • Please log in to reply
99 replies to this topic

#41 flexage OFFLINE  

flexage

    Advanced Member

  • Super Testers
  • 282 posts
  • Local time: 12:25 PM
  • LocationDerby, UK

Posted 08 June 2017 - 06:31 PM

What exactly happened?


According to nagetech:
I point ET @ the link you provided, and then it sits there with the spinning circle for a bit.....

It shows then the plugin is installed, but when i restart ET, it's missing again.... Did that 3 times in a row....

@Happy2Play would you be able to provide Luke with any more information

#42 LiquidFX OFFLINE  

LiquidFX

    Advanced Member

  • Members
  • 291 posts
  • Local time: 06:25 AM
  • LocationGeorgia

Posted 08 June 2017 - 09:52 PM

looks good


  • flexage likes this

#43 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16551 posts
  • Local time: 03:25 AM
  • LocationWashington State

Posted 09 June 2017 - 05:11 PM

What exactly happened?

 

As previously described you get a spinning circle for a few minutes or forever and if you do see the plugin installed in plugin section when you go to Display it is not available in skin, going back to install skin or restarting app basically shows app was never installed.  You or at least I see the exact same behavior with tv.emby.media also.



#44 ronvp OFFLINE  

ronvp

    Advanced Member

  • Members
  • 483 posts
  • Local time: 05:25 AM

Posted 09 June 2017 - 06:14 PM

I do get the update, I can change the color of the theme, but then I do not get any movies or programs to show up anywhere..



#45 dredd1963 OFFLINE  

dredd1963

    Advanced Member

  • Members
  • 117 posts
  • Local time: 11:25 AM
  • LocationLeicester, uk

Posted 10 June 2017 - 08:36 AM

Hi

I've been trying to install your skin, but I've been getting the following message.

Installation failure

There was a error processing the request. Please try again later.

#46 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16551 posts
  • Local time: 03:25 AM
  • LocationWashington State

Posted 10 June 2017 - 09:45 AM

Hi

I've been trying to install your skin, but I've been getting the following message.

Installation failure

There was a error processing the request. Please try again later.

 

Which Emby Theater version are you using?  ET for Windows or Window 10 app



#47 dredd1963 OFFLINE  

dredd1963

    Advanced Member

  • Members
  • 117 posts
  • Local time: 11:25 AM
  • LocationLeicester, uk

Posted 10 June 2017 - 10:47 AM

For windows mate, this has happened on 2 pcs.

#48 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16551 posts
  • Local time: 03:25 AM
  • LocationWashington State

Posted 10 June 2017 - 11:05 AM

For windows mate, this has happened on 2 pcs.

 

Right, but what version there are 2, technically 3 if your count tv.emby.media?  ET for Windows or Window 10 app



#49 dredd1963 OFFLINE  

dredd1963

    Advanced Member

  • Members
  • 117 posts
  • Local time: 11:25 AM
  • LocationLeicester, uk

Posted 10 June 2017 - 01:36 PM

Ok have to Managed to install using the URL on the github page.also have had the following come up

Attached Files



#50 dredd1963 OFFLINE  

dredd1963

    Advanced Member

  • Members
  • 117 posts
  • Local time: 11:25 AM
  • LocationLeicester, uk

Posted 10 June 2017 - 01:49 PM

Ok the next problem is that it's not displaying my libraries when I click the button.
  • xnappo likes this

#51 flexage OFFLINE  

flexage

    Advanced Member

  • Super Testers
  • 282 posts
  • Local time: 12:25 PM
  • LocationDerby, UK

Posted 10 June 2017 - 04:52 PM

Ok the next problem is that it's not displaying my libraries when I click the button.

 

Glad you got it installed! Are you saying that the install url on the github page worked, but the one at the top of this thread didn't?

 

What kind of behaviour are you seeing when you try to enter a library? Are you seeing just an empty page? Or does it not even leave the home screen at all?



#52 flexage OFFLINE  

flexage

    Advanced Member

  • Super Testers
  • 282 posts
  • Local time: 12:25 PM
  • LocationDerby, UK

Posted 10 June 2017 - 05:17 PM

Update: It seems that, for now, using any skin other than default will most likely not work in the UWP/Windows Store version of Emby Theater

 

Edit: Apparently there's a version of Emby Theater for the Xbox One? (I don't have one) I'm told it won't work on that either as it's based on the same platform


Edited by flexage, 10 June 2017 - 05:18 PM.


#53 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16551 posts
  • Local time: 03:25 AM
  • LocationWashington State

Posted 10 June 2017 - 05:30 PM

Update: It seems that, for now, using any skin other than default will most likely not work in the UWP/Windows Store version of Emby Theater

 

Edit: Apparently there's a version of Emby Theater for the Xbox One? (I don't have one) I'm told it won't work on that either as it's based on the same platform

 

It appears tv.emby.media requires https address and desktop version it doesn't matter.



#54 flexage OFFLINE  

flexage

    Advanced Member

  • Super Testers
  • 282 posts
  • Local time: 12:25 PM
  • LocationDerby, UK

Posted 10 June 2017 - 05:34 PM

It appears tv.emby.media requires https address and desktop version it doesn't matter.

 

Thanks! I'd noticed you'd discovered that in the other thread and I have made sure that any installation urls in the instructions and on the github for this skin have been updated to be https :thumbsup:


  • Happy2Play likes this

#55 dredd1963 OFFLINE  

dredd1963

    Advanced Member

  • Members
  • 117 posts
  • Local time: 11:25 AM
  • LocationLeicester, uk

Posted 10 June 2017 - 07:45 PM

Basically the URL on at the top of this thread didn't work for me, but the github URL did work.

When I click on the library I want it doesn't go to the library I selected be remains on the main page. The main page was showing only the menu on the left side and nothing else shown.

I hope that the picture was of use to you mate.

Edited by dredd1963, 10 June 2017 - 07:48 PM.


#56 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142115 posts
  • Local time: 06:25 AM

Posted 10 June 2017 - 08:07 PM

tv.emby.media does not require https, just fyi.


  • flexage likes this

#57 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16551 posts
  • Local time: 03:25 AM
  • LocationWashington State

Posted 10 June 2017 - 08:20 PM

tv.emby.media does not require https, just fyi.

 

It required https in the plugin url for me or I get Installation Failure.

 

But it apps the plugin installs but is non functional on TV.Emby.Media.  Libraries but no Media.

 

593c8ef697067_tv.jpg


Edited by Happy2Play, 10 June 2017 - 08:30 PM.


#58 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 142115 posts
  • Local time: 06:25 AM

Posted 10 June 2017 - 08:24 PM

It required https in the plugin url for me of I get Installation Failure.

 

But it apps the plugin installs but is non functional on TV.Emby.Media.

 

Just tested with tv.emby.media over http, did not see any problems installing or utilizing the flexturary skin.



#59 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16551 posts
  • Local time: 03:25 AM
  • LocationWashington State

Posted 10 June 2017 - 08:31 PM

Just tested with tv.emby.media over http, did not see any problems installing or utilizing the flexturary skin.

 

I get http install failure on multiple machines and browsers.  And no media as shown in screenshot above.



#60 dredd1963 OFFLINE  

dredd1963

    Advanced Member

  • Members
  • 117 posts
  • Local time: 11:25 AM
  • LocationLeicester, uk

Posted 10 June 2017 - 08:32 PM

Here's a pictures as it stands at mo!

Attached Files







Also tagged with one or more of these keywords: skin, Emby Theater, Flextuary

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users