Jump to content


Photo

Channels but no guide data with XMLTV

xmltv zap2it osx

  • Please log in to reply
3 replies to this topic

#1 drewtlo OFFLINE  

drewtlo

    Member

  • Members
  • 19 posts
  • Local time: 06:30 PM
  • LocationWashington DC

Posted 25 April 2017 - 10:34 PM

Hello,

 

I've been trying to configure pulling xmltv data using ZAP2IT. I am getting channel data, but nothing in the guide. 

 

I am running the perl script using 

perl zap2xml.pl -u drewtlo@emaildomain.com -p password 

 

The XMLTV file is being generated, and the channel mapping looks okay, so I'm not sure why my guide is empty.

I've attached my server log and xmltv file as well.

Any help would be greatly appreciated.

 

Thank you

Attached Files


Edited by drewtlo, 25 April 2017 - 10:39 PM.


#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156702 posts
  • Local time: 06:30 PM

Posted 26 April 2017 - 12:48 AM

Hi, it looks like you have schedules direct setup so it might be trying to use that. can you please remove schedules direct, then refresh the guide and see if the issue persists? If the issue persists please attach a new server log. thanks !



#3 drewtlo OFFLINE  

drewtlo

    Member

  • Members
  • 19 posts
  • Local time: 06:30 PM
  • LocationWashington DC

Posted 26 April 2017 - 09:52 PM

Thanks Luke. I rolled back to Schedules Direct when I couldn't get XMLTV to work. I'll put XMLTV back tomorrow and generate a new log. Have a good evening :) 



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156702 posts
  • Local time: 06:30 PM

Posted 05 May 2017 - 02:35 PM

The latest version of Emby Server for Mac has been posted. Apologies for the delay. Thanks !







Also tagged with one or more of these keywords: xmltv, zap2it, osx

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users