Jump to content

Channels but no guide data with XMLTV


drewtlo
 Share

Recommended Posts

drewtlo

Hello,

 

I've been trying to configure pulling xmltv data using ZAP2IT. I am getting channel data, but nothing in the guide. 

 

I am running the perl script using 

perl zap2xml.pl -u drewtlo@emaildomain.com -p password 

 

The XMLTV file is being generated, and the channel mapping looks okay, so I'm not sure why my guide is empty.

I've attached my server log and xmltv file as well.

Any help would be greatly appreciated.

 

Thank you

Log.txt

xmltv.xml

Edited by drewtlo
Link to comment
Share on other sites

Hi, it looks like you have schedules direct setup so it might be trying to use that. can you please remove schedules direct, then refresh the guide and see if the issue persists? If the issue persists please attach a new server log. thanks !

Link to comment
Share on other sites

drewtlo

Thanks Luke. I rolled back to Schedules Direct when I couldn't get XMLTV to work. I'll put XMLTV back tomorrow and generate a new log. Have a good evening :) 

Link to comment
Share on other sites

  • 2 weeks later...

The latest version of Emby Server for Mac has been posted. Apologies for the delay. Thanks !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...