Jump to content


Photo

Emby Photos - Ignore photo type

Photos filter

  • Please log in to reply
4 replies to this topic

#1 PittPilot OFFLINE  

PittPilot

    Newbie

  • Members
  • 8 posts
  • Local time: 05:59 PM

Posted 04 March 2017 - 10:46 AM

Is there any way to have Emby ignore a photo type on import or on display? I keep RAW files (.nef) in the same folder as my jpgs so I can find them easier. However, emby imports both the .jpg and the .nef but cannot display the .nef file - its just a box with an X in it. I was looking for a way to exclude these files from the import, but can't seem to find a way.

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146794 posts
  • Local time: 04:59 PM

Posted 04 March 2017 - 03:45 PM

Hi, we don't currently have a setting for this but since they're not working i'll remove .nef for now until we can get it working. thanks.



#3 ptzink OFFLINE  

ptzink

    Member

  • Members
  • 19 posts
  • Local time: 05:59 PM

Posted 18 April 2018 - 07:59 AM

Old thread, but I would like to be able to do this for Canon RAW files as well with the extension .CR2. .CR2 files are displaying fine, but I have duplicates of all of my photos. Any way to manually exclude an extension type? I image there are several people who want to display the .CR2 files. Thanks!



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 146794 posts
  • Local time: 04:59 PM

Posted 18 April 2018 - 09:22 PM

Hi, we don't currently have a setting for this, but it's possible for the future. thanks.



#5 Bert OFFLINE  

Bert

    Advanced Member

  • Members
  • 403 posts
  • Local time: 04:59 PM

Posted 19 April 2018 - 11:44 AM

You could probably tag them and then use parental controls to keep them from showing up.





Also tagged with one or more of these keywords: Photos, filter

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users