Jump to content


Photo
- - - - -

Unable to open Emby in WMC

WMC

  • Please log in to reply
1 reply to this topic

#1 BrettM OFFLINE  

BrettM

    Advanced Member

  • Members
  • 111 posts
  • Local time: 02:22 AM
  • LocationAustralia

Posted 04 March 2017 - 01:16 AM

Hi 

I have been running emby in wmc for ages (around 2 years). I have had no issues until now, When I try to open emby auto start or clicking on the icon on the desktop it comes up "Invalid Application" unable to open Emby. I have tried deleting the server removing all traces, reinstalling setting the server up again but still no luck.

 

I have never uploaded logs before so hopefully I have the correct logs attached.

 

Any Help would be appreciated

 

Regards

 

Brett 

Attached Files



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46949 posts
  • Local time: 11:22 AM

Posted 04 March 2017 - 10:34 AM

Something in your WMC environment appears corrupted:

The system cannot find the file specified at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo) at System.Diagnostics.Process.Start(ProcessStartInfo startInfo) 

First, I would try uninstalling EMC and re-installing it.  If that doesn't work, you may need to uninstall WMC itself and set it back up (use Add/Remove Windows features for this).

 

Hopefully, the first item will fix it but also be sure to pay attention to any anti-malware you have installed because it may be messing with necessary components.







Also tagged with one or more of these keywords: WMC

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users