Jump to content

QNAP TS-251+ Emby stops constantly


Billythefishuk74
 Share

Recommended Posts

Billythefishuk74

Hi all. I'm very new to emby. Been running plex for a long time but on first impressions Emby looks amazing.

 

My problem is that it constantly stops responding. It has run a full scan on movies and TV shows and generated the front end but if I attempt to identify anything that is showing the wrong movie or show it just crashes and I have to kill the app and restart it. It's unusable in its current state. It's a little random too in that sometimes I can edit a couple of items before it crashes. I can't be sure but I think it's crashed a couple of times without me doing anything. I can barely get 10 minutes out of it.

 

Even just renaming a file through file manager on the qnap has caused it to crash.

 

I have Emby v3.1.2.0 and qmono 4.6.2.7.

 

If there are log files that might help identify the issue please can you tell me where they are? I'm gutted because it looks amazing. Any help would be massively appreciated.

Link to comment
Share on other sites

i have qnap 253 pro FW 4.2 emby  v3.1.2.0 Qmono 4.4.2.11 i do not get restarts maybe you could try same version of qmono?

got mine from here https://forum.qnap.com/viewtopic.php?f=320&t=109446 make sure you use correct qmono theres a different package version for Qnap FW 4.3

mind you FW 4.3 will be 64bit and lots of programs is messed up for now

Edited by onehans
Link to comment
Share on other sites

i had similar issue - tried to integrate with Kodi Addon - now Kodi doesn't start anymore ☹️

 

 

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Billythefishuk74

I've switched to a lower version of qmono and will monitor the situation.

 

Another issue I have and is still the same after downgrading qmono is that I can't seek through a movie with the progress bar. The only way I can progress a movie is by small chunks continually spamming the forward or rewind buttons. If I press a point on the progress bar all it does is show me the time of where I'm pressing but doesn't move. This is on both my iPhone and ipad.

 

Does anyone else have this?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...