Jump to content

Problem with active devices & users


Ben Z
Go to solution Solved by Ben Z,

Recommended Posts

I'm using an ODROID C1+ with OpenELEC as a client device. This device is listed as 'Device X' and connected with the user 'A' with Emby. I'm also using different computers as clients. Everything is fine.

 

I recently added a new client device, an ODROID C2 with LibreELEC. Let's say I call it 'Device Y' and I connect it with the emby user 'B'.

 

The problem is that 'Device Y' doesn't list in emby devices and is not active. Even worst, when I reboot the server, it says that 'Device X' is connected with user 'B'.

I can use both devices just fine but it's a mess since it changes the viewed contents of both users randomly.

 

'Device X' is local and 'Device Y' is outside homenetwork though.

 

How to restart all the device ID's or what's the problem? I tried to change the MAC addresses but it doesn't work. Deleting the visible device in the list doesn't seem to work also.

server-63619576295.txt

Edited by Ben Z
Link to post
Share on other sites
  • Solution

I'm not sure what caused the problem but I found the solution... I just had to reset the devices ID from Kodi under Emby plugin's advanced settings. lol

Edited by Ben Z
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...