Jump to content

MB Classic - Chocolate


Go to solution Solved by ebr,

Recommended Posts

Has a change been made in MB Classic/Chocolate which affects Music? When I click on Music, the Music by Genre list comes up. Before a list of Music showed. There is also the Music By Genre as selected in config. Is there a setting that should be changed? 

 

This situation does not occur with Movies which also have the Movies by Genre.

 

Thanks for any help.

Link to post
Share on other sites
Cheesegeezer

Has a change been made in MB Classic/Chocolate which affects Music? When I click on Music, the Music by Genre list comes up. Before a list of Music showed. There is also the Music By Genre as selected in config. Is there a setting that should be changed? 

 

This situation does not occur with Movies which also have the Movies by Genre.

 

Thanks for any help.

So you have a dedicated music collection folder? And you have also enabled music by genre? So you have 2 collection folders for music? Just trying to get my head round this.

 

On your music collection have you enabled genre indexing?

Link to post
Share on other sites
  • Solution

Sounds like you indexed your music by genre and have "Remember Indexing" selected in the config page.

  • Like 1
Link to post
Share on other sites

So you have a dedicated music collection folder? And you have also enabled music by genre? So you have 2 collection folders for music? Just trying to get my head round this.

 

On your music collection have you enabled genre indexing?

Thanks for your response. Dedicated and enabled music by genre: yes.  No to enabled genre indexing.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...