Jump to content
Sign in to follow this  
NYD3030

ANSWERED Playback is super quiet on Shield

Recommended Posts

NYD3030

So I'm attempting to use a Shield as my primary playback device attached to my TV, and everything is running great except for audio playback, which is ridiculous quiet. I've run a search in the forum and haven't found anything definitive - anybody have experience with this issue?

Share this post


Link to post
Share on other sites
ebr

The Shield has its own volume control.  Make sure it isn't turned down.

Share this post


Link to post
Share on other sites
NYD3030

The Shield has its own volume control.  Make sure it isn't turned down.

RTFM in this case. Thanks. I've got a newborn, brain isn't working at full capacity...

Share this post


Link to post
Share on other sites
Luke

Let us know if this helps. thanks !

Share this post


Link to post
Share on other sites
virtualtinker

Just going to add that the volume is really quite low on the Shield even when the audio is cranked up to the max.  Whereas, if i went to my PS4, the audio would be really loud.  There's no setting on my tv that's input specific to crank up the volume higher. I end up having to raise the volume much higher when on the Shield, but I can only do that so far, before the volume simply will not get any louder which is still not enough for me usually if there's any other kind of noise around.

 

I know this is specific to the Shield, but while I'm at it, has anyone else come across this and come up with a solution?  I tried rooting my Shield in order to install viper4android in order to use that to increase the volume, but ran into problems with getting the audio driver to install properly.  Again, just curious what solutions other Shield users might have come up with in further increasing the volume beyond what the Shield is putting out of the box.

Share this post


Link to post
Share on other sites
ebr

I have not encountered this.  Volume appears normal from my Shield.  The same as the Fire TV or any other device connected.

 

I would make sure that the TV or AVR or any other device is not using some sort of volume adjustment technique (some TVs have this to quiet commercials).

Share this post


Link to post
Share on other sites
mastrmind11

+1, no issues on my shield either.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...