Jump to content

Emby Connection Failure


AnthonyKefalos
 Share

Recommended Posts

AnthonyKefalos

Hello all,

 

I just created an Emby account last night and synced all my movies to it. The problem I am having is that I cannot connect to the server from my phone or my desktop. I created the server on my laptop.

 

584d8fb2b5c92_Server.jpg

 

I have looked through the forums for people who have encountered this problem before but I was not successful. I tried to create a port forwarding for the 8096 port on my netgear router but I still am unsuccessful on connecting to the server. 

 

584d8eb0bef27_PortForward.jpg

 

I can connect and watch the movies I uploaded on the server from my laptop but on any other device, it wont let me connect. I even created a guest account and signed on to that on my laptop. I was able to watch a movie using that but when I log onto my desktop or phone, it will show the server but will not connect. It gives me the Connection Failure message. 

 

Any help would be greatly appreciated. 

Than you

Link to comment
Share on other sites

AnthonyKefalos

So today, I tried installing Emby on my desktop. It installed fine but when I went to open up the dashboard, the in-home access was different compared to my laptop's in-home access. So i tried to see if i can connect to my desktop's server from my phone and that worked. I didnt have any moives on it but for some reason, that worked. The only problem is that I need Emby to work on my laptop, not my desktop. I hope this information was helpful in helping me resolve this problem. 

Thank you

Link to comment
Share on other sites

Hi, the in-home access will be different if you install the server on two different devices.

 

I would suggest opening Windows Firewall. Check and see if Windows may have added any rules blocking mediabrowser.serverapplication.exe. Thanks !

  • Like 1
Link to comment
Share on other sites

AnthonyKefalos

Hi, the in-home access will be different if you install the server on two different devices.

 

I would suggest opening Windows Firewall. Check and see if Windows may have added any rules blocking mediabrowser.serverapplication.exe. Thanks !

Thank you for your response. I have done that. But I still am unable to access it from any other devices. 

 

584dc9f5aa144_Capture.jpg

Link to comment
Share on other sites

AnthonyKefalos

I really think that my router or network does not like the In-home access IP address that i have on my laptop. Is there a way to change it?

Link to comment
Share on other sites

Happy2Play

From your first screenshot Emby is showing 192.168.47.1 and you port forwarded  to 192.168.1.160.  What is the proper ip address for the machine the server is installed on?

Edited by Happy2Play
Link to comment
Share on other sites

AnthonyKefalos

From your first screenshot Emby is showing 192.168.47.1 and you port forwarded  to 192.168.1.160.  What is the proper ip address for the machine the server is installed on?

Thanks for your response. My default gateway is 192.168.1.1 but I could not assign that to be port forwarded for my netgear router. When i try to do that, it says "Server IP address cannot be router's LAN IP address." 

Link to comment
Share on other sites

Happy2Play

So what is the address of the machine the server resides on?

 

Command prompt-ipconfig

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...