Jump to content

Selecting play from guide causes loading animation that eventually times out


FordGT90Concept
 Share

Recommended Posts

FordGT90Concept

Steps to reproduce:

  1. Start Emby Theater
  2. Click on Live TV
  3. Click on...
  • Program under "Now Playing" and it works fine.
  • Guide -> the title of the program that is on now -> Play and it shows loading animation but doesn't playback the program.

Server log attached. I tried the latter at about 3:37 and 3:40, maybe 3:42 too.  Then I tried the Former two times after that.  Every subsequent test was the latter.

server-63615369600.txt

Link to comment
Share on other sites

FordGT90Concept

Where are they?

 

 

Edit: Found it: AppData\Roaming\Emby-Theater\logs

 

 

Edit: When it works bypassing the guide, log has two lines:

2016-11-22 03:42:08.4309 Info TaskManager: ExecuteQueuedTasks
2016-11-22 03:42:24.0685 Info App: Http POST directshowplayer/play

When it doesn't work because of using the guide, there is no "directshowplayer/play" line (play task isn't queued).

log.zip

Edited by FordGT90Concept
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...