Jump to content


Photo

Selecting play from guide causes loading animation that eventually times out

2.5.29 live tv play guide loading loop

  • Please log in to reply
2 replies to this topic

#1 FordGT90Concept OFFLINE  

FordGT90Concept

    Advanced Member

  • Members
  • 663 posts
  • Local time: 09:29 PM

Posted 22 November 2016 - 05:57 AM

Steps to reproduce:

  1. Start Emby Theater
  2. Click on Live TV
  3. Click on...
  • Program under "Now Playing" and it works fine.
  • Guide -> the title of the program that is on now -> Play and it shows loading animation but doesn't playback the program.

Server log attached. I tried the latter at about 3:37 and 3:40, maybe 3:42 too.  Then I tried the Former two times after that.  Every subsequent test was the latter.

Attached Files



#2 Sven OFFLINE  

Sven

    Advanced Member

  • Developers
  • 925 posts
  • Local time: 05:29 AM
  • LocationBelgium

Posted 22 November 2016 - 05:59 AM

Do you also have the Emby Theater logs?

#3 FordGT90Concept OFFLINE  

FordGT90Concept

    Advanced Member

  • Members
  • 663 posts
  • Local time: 09:29 PM

Posted 22 November 2016 - 06:00 AM

Where are they?

 

 

Edit: Found it: AppData\Roaming\Emby-Theater\logs

 

 

Edit: When it works bypassing the guide, log has two lines:

2016-11-22 03:42:08.4309 Info TaskManager: ExecuteQueuedTasks
2016-11-22 03:42:24.0685 Info App: Http POST directshowplayer/play

When it doesn't work because of using the guide, there is no "directshowplayer/play" line (play task isn't queued).

Attached Files

  • Attached File  log.zip   266.3KB   2 downloads

Edited by FordGT90Concept, 22 November 2016 - 06:18 AM.






Also tagged with one or more of these keywords: 2.5.29, live tv, play, guide, loading, loop

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users