Jump to content
thatoneguy99

Library Scan freezing

Recommended Posts

thatoneguy99

I have been having a problem that seems to have started with the latest server version. I am not sure when I first noticed it so I am not 100% sure if the server version has anything to do with it.

 Long story short if I restart my server it will complete a scan with no problems (usually within 1 minute or less). Then after a bit of time with the server up it will conduct a scan and get stuck, usually at 49.9% every time. 

 I have put my pastebin debug log link in here and this is shortly after a server restart. It started the library scan but around 1600 on the log it froze at 97.5%. Does anyone see anything in the log that could point me in the right direction. Thank you for any help you can provide.

http://pastebin.com/pKCCevZg

Share this post


Link to post
Share on other sites
Luke

Hi, I can promise that it isn't frozen, it just might appear to be. I would try to let it finish and then subsequent scans will improve. We are looking at speeding this up for an upcoming release. thanks.

Share this post


Link to post
Share on other sites
thatoneguy99

How long would you suggest I let a scan try and complete before I consider it frozen? 

 Also do you know how I can fix my opensubtitles problem in my log? 

 

Thanks again!

Edited by thatoneguy99

Share this post


Link to post
Share on other sites
Luke

It really depends but the reason i'm saying this is because at 97.5% there's a very specific operation that happens and the vast majority of time it will complete immediately but every once in a while it will take longer.

Share this post


Link to post
Share on other sites
thatoneguy99

I am sure you are right but the 97.5% was a rarity. I'll do it again but this was after removing AutoBoxSets plugin. Could have been unrelated but I was starting my troubleshooting by removing plugins one by one. With AutoBoxSets it wouldn't get past 49.9%. I'll let it run again and see what happens. Thank you.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
SkyBehind

It really depends but the reason i'm saying this is because at 97.5% there's a very specific operation that happens and the vast majority of time it will complete immediately but every once in a while it will take longer.

Just out of curiosity, what's the specific operation that happens?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...