Jump to content


Photo

Xbox One cursor movement in text fields not working please fix

xbox one theater bug

  • Please log in to reply
5 replies to this topic

#1 BAS OFFLINE  

BAS

    Advanced Member

  • Alpha Testers
  • 544 posts
  • Local time: 07:20 PM
  • LocationOhio

Posted 25 October 2016 - 09:54 AM

I was trying to connect to a friends server for testing purposes, and am using the manual entry of info. I needed to change the location of the cursor in these fields to change port and a mistake on the server name and the cursor movement is not assigned it appears, which is the LB and RB on the controller just beeps and cursor doesn't move.

 

So at this point without using Emby Connect there is no way to connect to a server where a port change is needed, unless I'm missing a trick with the entry.

 


  • MrWebsmith likes this

#2 MrWebsmith OFFLINE  

MrWebsmith

    Advanced Member

  • Alpha Testers
  • 1660 posts
  • Local time: 06:20 PM
  • LocationPhiladelphia, PA, USA

Posted 25 October 2016 - 10:00 AM

ill try to confirm this tonight for ya


  • BAS likes this

#3 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124603 posts
  • Local time: 07:20 PM

Posted 25 October 2016 - 12:47 PM

There is no cursor movement in text. You click A inside the text field and it opens up the xbox one text editor and then you can move the cursor.



#4 BAS OFFLINE  

BAS

    Advanced Member

  • Alpha Testers
  • 544 posts
  • Local time: 07:20 PM
  • LocationOhio

Posted 26 October 2016 - 01:16 AM

Right and this is exactly what I'm doing, I hit A on the port line, the xb1 text editor keyboard comes up, the cursor movement does not work, LB or RB, thus the port can not be changed.


Edited by BAS, 26 October 2016 - 01:16 AM.


#5 MrWebsmith OFFLINE  

MrWebsmith

    Advanced Member

  • Alpha Testers
  • 1660 posts
  • Local time: 06:20 PM
  • LocationPhiladelphia, PA, USA

Posted 26 October 2016 - 12:55 PM

i played with this last night... 

 

i DEF cannot move within the port field... i can backspace and then re-type if i made a mistake in the host/address... so the cursor in that field stays on the right side of anything entered... BUT

 

in the PORT field.. its ALWAYS "locked" to the LEFT of the 8096..... and the OSK has no "delete" ... like i say.. only backspace... which only helps you to keep anything "left" of 8096 deleted.. but you CANNOT remove and change to say.. 9096..  

 

this is DEV server (as of yesterday).. and an updated copy of the xb1 emby theater app...

 

sorry..to also add in... i also was not able to use the LB/RB buttons to move the cursor to correct for this.. its like its locked as "left justified" for that port field only.


Edited by MrWebsmith, 26 October 2016 - 01:01 PM.

  • BAS likes this

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124603 posts
  • Local time: 07:20 PM

Posted 26 October 2016 - 12:58 PM

yea i can reproduce.







Also tagged with one or more of these keywords: xbox one, theater, bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users