Jump to content
BAS

Cinema Mode Playing trailer for the movie I'm about to watch

Recommended Posts

BAS

580a5d5f8baf1_cinema.jpg

 

 

 

 

As you can see from my screenshot, I'm wanting 2 trailers to play before my movie, I want smart parental controls as I have immaculate mpaa metadata, I also only want trailers from unwatched movies in my collection, and all trailers are only to be sourced from local trailers only.

 

The problem is I can play a watched movie, say like Man of Steel is watched, well my first trailer is Man of Steel. The same bug appears for a movie that I'm watching that is unwatched currently, I'll get the trailer for the movie I'm about to start first thing.

 

Was wondering if anyone else is seeing this or could test with my settings.

 

Version 3.1.196.0 beta

Edited by BAS
  • Like 1

Share this post


Link to post
Share on other sites
Luke

Thanks for the report.

Share this post


Link to post
Share on other sites
MrWebsmith

confirmed with above settings,, in CHROME webclient  on DEV Version 3.1.6137.23501 dev

  • Like 1

Share this post


Link to post
Share on other sites
BAS

confirmed with above settings,, in CHROME webclient  on DEV Version 3.1.6137.23501 dev

 

thanks for confirming.

Share this post


Link to post
Share on other sites
Heckler

I've had this happen in the media centre plugin too... More often than not it plays other movies in a collection too.. So if I'm about to watch Aliens... it'll play another of the franchise trailers.

Share this post


Link to post
Share on other sites
BAS

I've had this happen in the media centre plugin too... More often than not it plays other movies in a collection too.. So if I'm about to watch Aliens... it'll play another of the franchise trailers.

 

So I'm assuming you have the toggle for only play from unwatched checked? And its giving you aliens and then alien? 

 

@@Luke i know this is small potatoes compared to other stuff but its also attached to a emby premiere feature. So hoping for a fix soon. Thanks.

Share this post


Link to post
Share on other sites
Luke

Thanks for the report.

Share this post


Link to post
Share on other sites
Heckler

Is there a way to have it play trailers ONLY from current trailers and not from the archive of old trailers?

 

The reason being, on a nice shiny big screen 4K TV... having a low rate not even 480p trailer for a 20-30yr old movie being thrown on before the movie starts just looks hideous and nasty.. not to mention the excessive delays in the older trailers even being buffered... and I have a fibre connection to the cabinet which is located just 20 meters from my house... I get full speed with almost zero lag and it's only these trailers that cause streaming/buffering problems.

 

I'd like to eliminate them entirely and actually have Trailers show up in my mediacentre plugin without having entire collections/folders listed too... I just want a single entry titled Trailers like I had before.

Share this post


Link to post
Share on other sites
BAS

Is there a way to have it play trailers ONLY from current trailers and not from the archive of old trailers?

 

The reason being, on a nice shiny big screen 4K TV... having a low rate not even 480p trailer for a 20-30yr old movie being thrown on before the movie starts just looks hideous and nasty.. not to mention the excessive delays in the older trailers even being buffered... and I have a fibre connection to the cabinet which is located just 20 meters from my house... I get full speed with almost zero lag and it's only these trailers that cause streaming/buffering problems.

 

I'd like to eliminate them entirely and actually have Trailers show up in my mediacentre plugin without having entire collections/folders listed too... I just want a single entry titled Trailers like I had before.

 

Take a look at my screenshot above, uncheck the internet trailers categories you don't want for cinema mode. As for the trailers library entry point for the internet trailers plugin, you need to goto server settings / library/ display and check display channels as media folders.

 

5813465ba3f69_Untitled1.jpg

  • Like 2

Share this post


Link to post
Share on other sites
Villiam

I'm having this same problem. I also can't seem to get internet trailers working. Subscribing.

Share this post


Link to post
Share on other sites
ubelong2matt

I can confirm this is a thing.  I thought it was just me.  I have the same settings as the OP and I can confirm it will play the trailer for the movie you're watching (if it exists) and then play another that's along the same lines.

Another thing I've noticed is that it plays the same trailers. It doesn't seem to randomize it for the second trailer.  For instance, the other night I watched Finding Dory with the significant other.  It played the trailer for Finding Dory and then played the trailer for Cars 2.  We finished the movie but Finding Dory has a lot of trailers so it didn't add it as "watched" like it should.  To fix this I just start the movie again and get out of it as soon as it starts playing.  I noticed that when I did that with this movie the first trailer was, again, Finding Dory, but the second one was still Cars 2.

 

Not sure if that can be confirmed with others, or not.  I just confirmed that it seems to play the Cars 2 trailer no matter what user is playing it.  I just logged in via web and played Finding Dory and it played both Finding Dory and Cars 2 trailers and the user account used for both is not the same.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...