Jump to content


Photo

Problems with playing files

problem play files lecture unsupported protocol

Best Answer Angelblue05 , 04 October 2016 - 09:20 PM

@KiDayz

 

Hi there, your paths are incorrectly formatted. You need to convert them into network paths in your server dashboard > library.

https://github.com/M...th Substitution

 

Otherwise, go into the add-on settings > playback > enable play from HTTP. This will bypass your path issue and the server will provide the file directly via HTTP instead.

Go to the full post


  • This topic is locked This topic is locked
2 replies to this topic

#1 KiDayz OFFLINE  

KiDayz

    Member

  • Members
  • 11 posts
  • Local time: 08:07 PM

Posted 04 October 2016 - 03:56 PM

Hi everyone,

 

I'm getting problems with playing my files.

 

Here the explanations :

 

To begin, I'm running emby server on my raspberry (raspBian OS) connected on ethernet. All is running fine. I'm abble to play some files from the windows media player in the network files, so I think there is no problem here.

 

I'm running Kodi from my computer, connected by Wi-Fi on the same network as the Emby server of course. Installled the plugin Emby for Kodi, wrote the right ip address, verified twice. Connected as an administrator user of the server.

 

All the synchronization is running fine, I can see all my movies, series with the right pictures, title, etc...

But when I want to play a movie, kodi says "error" or nothing happens. Checked the log file, but as a beginner, I cannot determinate what is wrong and how to fix it.

 

Here it is : https://paste.ubuntu.com/23276463/

 

Can anyone give me some help please ?

 

Regards.


Edited by KiDayz, 04 October 2016 - 03:58 PM.


#2 Angelblue05 OFFLINE  

Angelblue05

    Advanced Member

  • Developers
  • 12579 posts
  • Local time: 01:07 PM

Posted 04 October 2016 - 09:20 PM   Best Answer

@KiDayz

 

Hi there, your paths are incorrectly formatted. You need to convert them into network paths in your server dashboard > library.

https://github.com/M...th Substitution

 

Otherwise, go into the add-on settings > playback > enable play from HTTP. This will bypass your path issue and the server will provide the file directly via HTTP instead.


  • KiDayz likes this

#3 KiDayz OFFLINE  

KiDayz

    Member

  • Members
  • 11 posts
  • Local time: 08:07 PM

Posted 05 October 2016 - 02:06 AM

Hi,

I enabled Http to bypass the path. It worked. Thank you very much !
  • Angelblue05 likes this





Also tagged with one or more of these keywords: problem, play, files, lecture, unsupported protocol

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users