Jump to content

TV episodes show up twice


Go to solution Solved by Happy2Play,

Recommended Posts


I've seen a few other posts that resemble this issue, and rather than hijack those threads I figured I should post my own.

A few weeks ago I noticed that one of my TV shows was listing every episode in every season twice. After a bit of poking around, it looks like about 50% of my TV shows are doing this, the others still show up fine.

My TV library only pulls from one location.

Looking at the details of the episodes that are duplicated, it shows that the path is exactly the same, other than the server name being capitalized in one and not the other. Also the "added date" is different.

I tried removing my TV library and re-adding it, but all this did was make a few more TV series have the duplication problem that weren't having it before. This may be why the added date is different now.

At this point I can still watch TV, but it's annoying to have my episode lists all messed up.

Is there any insight into what is going on?

I will post screenshots, and attempt to post the latest log file. But the log file is over 10MB, so not sure if the forum will allow me to post it...


post-5871-0-40760600-1469753349_thumb.png  Metadata manager for one Episode 1

post-5871-0-26539300-1469753398_thumb.png  Metadata manager for the "other" Episode 1

post-5871-0-48143600-1469753426_thumb.png      How it shows up in webview

post-5871-0-78417300-1469753448_thumb.png            How they show up in WMC

post-5871-0-88118800-1469753479_thumb.png         Library...only one file path

post-5871-0-41795000-1469753502_thumb.png     Path substitution...seems correct to me



EDIT: yeah, my log file won't attach...file size is too large. Is there a way around this??





Edited by nickyrat
Link to comment
Share on other sites

  • Solution

It is weird to have different added dates but be in the same location.  Are the file extensions the same?


You will probably have to try this.

  • Like 1
Link to comment
Share on other sites


That did it!!

Thank you so much.

I swear I searched the forums first to try and find an answer...but didn't find the post about deleting the library.db file.

Worked like a charm.

Thank you again!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...