Jump to content


Photo

Using internal Emby tuner, every channel is transcoding instead of direct play...

trnascoding direct play live tv

Best Answer kmanus , 21 July 2016 - 03:08 PM

Hey all, just wanted to hit back that I figured out the problem.

 

For any one else who may come across this thread:

 

Log into your server

 

Go to Live TV > Devices and click on your tuner(s)

 

Make sure the box for "Allow hardware transcoding" is checked for each tuner.

 

I mistakenly unchecked thinking I would prevent transcoding.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 kmanus OFFLINE  

kmanus

    Member

  • Members
  • 14 posts
  • Local time: 12:21 AM

Posted 19 July 2016 - 04:23 PM

Now that Channel mapping is supported in the internal live TV implementation, I made the switch today from NextPVR.  I use QAM for cable so NextPVR was my only option prior to the most recent update.  NextPVR always transcoded when I used it, so I always ended up putting the direct stream address from the HDhomerun prime into my player software (MPC-HC) to avoid transcoding.  Not the most glamorous solution but my streams remained direct.

 

To my surprise, Emby's internal implementation is also transcoding live TV streams.  Bandwidth is not an issue.  Is there a setting somewhere where I can set to prefer direct play?

 

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 123941 posts
  • Local time: 08:21 PM

Posted 19 July 2016 - 04:25 PM

Hi there, welcome. First, let's start with a little more information. Please take a look at our transcoding wiki:

 

https://github.com/M...iki/Transcoding

 

Please see the bottom section titled "My Files Shouldn't Be Transcoding. How Do I Report This?". Please supply the info requested there. Thanks!



#3 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 43686 posts
  • Local time: 08:21 PM

Posted 20 July 2016 - 09:19 AM

Also make sure your HDHR has the firmware update that comes with their Beta DVR solution.



#4 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 14790 posts
  • Local time: 01:21 AM
  • LocationKent, England.

Posted 20 July 2016 - 10:05 AM

Also make sure your HDHR has the firmware update that comes with their Beta DVR solution.


Latest here: https://www.silicond...p?f=119&t=20613
  • ebr, MrWebsmith and DeathRider like this

#5 kmanus OFFLINE  

kmanus

    Member

  • Members
  • 14 posts
  • Local time: 12:21 AM

Posted 21 July 2016 - 03:08 PM   Best Answer

Hey all, just wanted to hit back that I figured out the problem.

 

For any one else who may come across this thread:

 

Log into your server

 

Go to Live TV > Devices and click on your tuner(s)

 

Make sure the box for "Allow hardware transcoding" is checked for each tuner.

 

I mistakenly unchecked thinking I would prevent transcoding.


  • ebr likes this

#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 123941 posts
  • Local time: 08:21 PM

Posted 21 July 2016 - 03:26 PM

Well done. Thanks for reporting. To others that see this, trust the default settings :)







Also tagged with one or more of these keywords: trnascoding, direct play, live tv

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users