Jump to content

Some CSS Fixes & Tweaks :)


Oxide

Recommended Posts

KMBanana

I am upgrading from the previous stable with a docker based install.  

Tried each RH you posted individually without any other custom CS and none but the "Normal view indicator Ribbons" made any change at all in any view/page.  Tested in Chrome and Edge, tried "Empty Cache and Hard Refresh" option in both.  

For the Normal View option it works for on TV Series/Seasons but not for movies.  

embyCSS.png

Link to comment
Share on other sites

Happy2Play
1 minute ago, KMBanana said:

I am upgrading from the previous stable with a docker based install.  

Tried each RH you posted individually without any other custom CS and none but the "Normal view indicator Ribbons" made any change at all in any view/page.  Tested in Chrome and Edge, tried "Empty Cache and Hard Refresh" option in both.  

For the Normal View option it works for on TV Series/Seasons but not for movies.  

embyCSS.png

But you are not going to have a indicator on a movie unless it is played, and then depending on what your settings are if it remains in Latest section.

latest.jpg.2debff62548184e0f41b337e66b86ccc.jpg

So I am still confused of what the issue is.

Link to comment
Share on other sites

KMBanana

Ah OK I think I was expecting a ribbon even on unplayed media.  Thanks for fast response

Link to comment
Share on other sites

Happy2Play
Just now, KMBanana said:

Ah OK I think I was expecting a ribbon even on unplayed media.  Thanks for fast response

Yes there is some confusion on this as TV shows total unwatched episodes, then no indicator when completely watched.  Where Movies shows a played indicator when watched.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...