Jump to content

Subdued Theme: Questions Issues Thread


Cheesegeezer

Recommended Posts

lurch9366

Can the confirm on exit feature be turned off? I see the checkbox in the configurator but after I uncheck it it rechecks itself. I am finding it a bit much to have to confirm on exit every time. Messes with the flow a lot more than I thought it would. If you need logs please let me know.

  • Like 1
Link to post
Share on other sites
Cheesegeezer

it's a bug i need to fix @@lurch9366.  it's on my todo list. I've just been a bit busy with other stuff, i'll get round to it. Don't worry my friend :D

  • Like 1
Link to post
Share on other sites
Cheesegeezer

3.0.1.13 is up now with this fix.  Sorry for the inconvenience guys.

Link to post
Share on other sites
lurch9366

Wow your meaning of "I'll get around to it " is less than 5 hours. I would hate to see what some day is, next week? Amazing work as always. Thanks Chees 

  • Like 1
Link to post
Share on other sites
Cheesegeezer

Wow your meaning of "I'll get around to it " is less than 5 hours. I would hate to see what some day is, next week? Amazing work as always. Thanks Chees 

I take it, that's it's all fixed now.  Thanks again for highlighting this.

Link to post
Share on other sites

Thanks for the enhancements you've been making lately to Subdued. I had tried it a few times off and on in the past, but this time I think I'll stick with it a while. I'd been having an ongoing screensaver problem (discussed here: http://mediabrowser.tv/community/index.php?/topic/3446-backdrop-ss-question/ ) that made both the Backdrop SS plugin and MBT's built-in screensaver unacceptable for me. The Subdued settings, however, allow me to choose which collections I want covers pulled from, and I love it!

 

The only tiny problem I see is some flickering along the sides of some posters when the Cover Wall screensaver is running. What are the optimal settings to avoid that?

  • Like 1
Link to post
Share on other sites
Cheesegeezer

Thats great news that you've finally settled for Subdued. to be honest i havent played around with the ss elements neither do i use it, i will however take a look and see if it programming issue or a display issue.

 

This was left in from MB2 version so it may well need fixing.

Link to post
Share on other sites

Thanks! If it helps any... I'm viewing on a 65" Panasonic plasma, which was set at 1080P 60hz resolution. Just for kicks I just tried changing it to 24hz, and it really does seem to be better! The only cover I noticed that really flickers a lot now is the one for the TV series Newsroom, which is in a thin white font on a black background. Every setup is different though.

Link to post
Share on other sites
divide_by_zero

Cheesegeezer,

 

First, thanks for your continued work on this awesome theme! A couple of questions/fix requests:

1) When going into the "Cast" section of a given title, then selecting an actor to see what else they've been in, then pressing "back" on the remote, you end up back at the main title overview rather than back in the "Cast" menu. It seems it would make more sense for "back" to take you back just one screen to the cast overview, though the way it works currently may have been an intentional design decision.

2) Is there something that needs to be implimented in the theme to have it work in conjunction with the Rotten Tomatoes server plugin? There doesn't seem to be anything to configure for the RT plugin, nor any checkboxes in the theme settings to display RT ratings, so I'm assuming that a given theme needs to be tweaked under the hood to allow it to interface with the RT plugin and pass through data. I'm a hardware guy, not a dev, so that might be way off. :)

 

Again, thanks for your great work!

  • Like 1
Link to post
Share on other sites
Cheesegeezer

Cheesegeezer,

 

First, thanks for your continued work on this awesome theme! A couple of questions/fix requests:

1) When going into the "Cast" section of a given title, then selecting an actor to see what else they've been in, then pressing "back" on the remote, you end up back at the main title overview rather than back in the "Cast" menu. It seems it would make more sense for "back" to take you back just one screen to the cast overview, though the way it works currently may have been an intentional design decision.

2) Is there something that needs to be implimented in the theme to have it work in conjunction with the Rotten Tomatoes server plugin? There doesn't seem to be anything to configure for the RT plugin, nor any checkboxes in the theme settings to display RT ratings, so I'm assuming that a given theme needs to be tweaked under the hood to allow it to interface with the RT plugin and pass through data. I'm a hardware guy, not a dev, so that might be way off. :)

 

Again, thanks for your great work!

Hey there, the focus issue you refer to has been there a while and i will get round to it shortly.

 

As for the rotten tomatos plugin, i hadn't actually given it any thought, but i'll look into getting that in, nice enhancement me thinks :)

Link to post
Share on other sites

Hey there, the focus issue you refer to has been there a while and i will get round to it shortly.

 

By the way, you are aware that that focus issue occurs elsewhere as well, right? For example, if I navigate from EHS into one of my collections, and then hit back to return to EHS, it seems somewhat random where on EHS I will end up. Definitely not always on the collection that I just entered.

 

And there are other examples as well. I could start listing them if you are not already aware.

Link to post
Share on other sites
Cheesegeezer

By the way, you are aware that that focus issue occurs elsewhere as well, right? For example, if I navigate from EHS into one of my collections, and then hit back to return to EHS, it seems somewhat random where on EHS I will end up. Definitely not always on the collection that I just entered.

 

And there are other examples as well. I could start listing them if you are not already aware.

Yeah i know about the ehs, i'll just have to systematically go thru the views and figure out whats what. You can list them if you want, it will help me out a lot.

 

Thanks

Link to post
Share on other sites

@@Cheesegeezer

 

I am having some display issues with Subdued as can be seen below.Double lot of images in any view except for a series with 2 seasons and then no season folders are shown at all.This is happening in all views.

 

I have just reinstalled the theme after cleaning out every trace of Subdued from my system..

 

52ccbf6f10980_2.png

 

52ccbf9aaffdd_3.png

 

52ccbfb804f4a_4.png

Link to post
Share on other sites
Cheesegeezer

@@Yogi

 

This is gonna be a tricky one, have you cleared out your image cache in mbc to see if that resolves it. Its not the theme i dont think, i think something has got confused somewhere.

 

Lets work thru this tho and get you back up and running.

 

Have you been using 8MC for a while or is this a new thing?

 

Cheers

Link to post
Share on other sites

Hey Cheese not a tricky one at all,I missed deleting the Subdued Display folder from the cache folder when I unistalled everything.So I deleted that and all is good.

 

Sorry for wasting your time buddy.

Link to post
Share on other sites
Cheesegeezer

Hey Cheese not a tricky one at all,I missed deleting the Subdued Display folder from the cache folder when I unistalled everything.So I deleted that and all is good.

 

Sorry for wasting your time buddy.

No probs mate, glad its sorted ;)

Link to post
Share on other sites

Yeah i know about the ehs, i'll just have to systematically go thru the views and figure out whats what. You can list them if you want, it will help me out a lot.

 

Okay, I'm going to list a few now, then as I encounter more I will post again.

 

1) As already mentioned, Cast / click on an actor / [back] takes you to the the Overview and the first genre in the overview, instead of taking us back to the cast list and the actor we had clicked on

 

2) On EHS, suppose there are 3 collections: movies, trailers, TV. Navigate to TV / recent additions / some episode / [back] takes you to the first collection on the EHS (movies) rather than to 'some episode' in recent additions (or if that is difficult, at least return to the TV collection rather than the first collection, like Default and Chocolate themes do)

 

3) On EHS, selecting the gear for options menu / Configure / [back] takes you to the first collection on the EHS instead of to the options menu

 

I think I saw a few others in various places, I will post more when I see them again. But 1) and 2) are the main ones that occur most frequently.

Edited by jwill
Link to post
Share on other sites

Following up on the CoverWall SS flicker... I found that if I turn off the Rotation, the flicker goes away completely. The settings that work best for me are: Scroll - Left, Scroll Speed - Slow, and Rotation - None.

 

A couple of minor glitches I've noticed in other areas:

 

1. Pressing Ctrl-R (keyboard) or Record button (remote) should refresh whatever folder or item you're on. In Chocolate and most other themes, you get a scrolling message that Refresh is taking place. In Subdued, there is no message, so not really sure if it's working or not.

 

2. In CoverFlow view, the text of the selected item appears above each cover, even when View Labels is turned off. In the case of longer titles, it can be seen beneath the enlarged item cover. See attached image.

 

EDIT: Additional info for #2... Selected Info Style was set to "Split". When I change it to Bottom, all is well. Other users might run into the same predicament though, so this is simply a workaround.

post-145-0-58486200-1389464266_thumb.jpg

Edited by pagali
Link to post
Share on other sites
Cheesegeezer

Following up on the CoverWall SS flicker... I found that if I turn off the Rotation, the flicker goes away completely. The settings that work best for me are: Scroll - Left, Scroll Speed - Slow, and Rotation - None.

 

A couple of minor glitches I've noticed in other areas:

 

1. Pressing Ctrl-R (keyboard) or Record button (remote) should refresh whatever folder or item you're on. In Chocolate and most other themes, you get a scrolling message that Refresh is taking place. In Subdued, there is no message, so not really sure if it's working or not.

 

2. In CoverFlow view, the text of the selected item appears above each cover, even when View Labels is turned off. In the case of longer titles, it can be seen beneath the enlarged item cover. See attached image.

 

EDIT: Additional info for #2... Selected Info Style was set to "Split". When I change it to Bottom, all is well. Other users might run into the same predicament though, so this is simply a workaround.

Point 1 - it probably happens very quickly, if it takes longer than 4 secs (i think) a busy indicator appears in the form of 2 arrows rotating.

 

Point 2 - i'll look into. I'm in the zone with another project at the minute so hopefully you can live with it for a week or so.

 

But thanks for highlighting :)

  • Like 1
Link to post
Share on other sites

Okay, I'm going to list a few now, then as I encounter more I will post again.

 

1) As already mentioned, Cast / click on an actor / [back] takes you to the the Overview and the first genre in the overview, instead of taking us back to the cast list and the actor we had clicked on

 

2) On EHS, suppose there are 3 collections: movies, trailers, TV. Navigate to TV / recent additions / some episode / [back] takes you to the first collection on the EHS (movies) rather than to 'some episode' in recent additions (or if that is difficult, at least return to the TV collection rather than the first collection, like Default and Chocolate themes do)

 

3) On EHS, selecting the gear for options menu / Configure / [back] takes you to the first collection on the EHS instead of to the options menu

 

I think I saw a few others in various places, I will post more when I see them again. But 1) and 2) are the main ones that occur most frequently.

 

Here is another one I noticed.

 

If I have a show queued up to play, by which I mean I have navigated to the screen about the show and have the "Play" function focused, only waiting to press the select button on the remote to begin playback, and then I leave for a while and the WMC screensaver starts, then when I come back and hit select on the remote to cancel the screensaver, then "Play" is no longer focused, but rather the settings gear icon is focused.

Edited by jwill
Link to post
Share on other sites
  • 1 month later...

MBC Version: 3.0.140.0

Subdued Version: 3.0.1.13

 

I am getting a bug from a recent update of the Subdued theme

 

When opening MBC and going to my TV Series, the TV Show item displays a production year, a runtime and end time, and also how many seasons and episodes:

5327adbd5f215_1.png

 

 

When I move away from from the item and move back to it, it then changes and displays the correct thing which is just how many seasons and episodes:

5327ae3b713bb_2.png

 

 

The second picture is how it use to be displayed before the update.

 

Is there a new setting somewhere that I missed? Could we have an option to turn off the production year just like we do with the End Time?

Strange that it be displaying the correct thing once I've highlighted the item, moved away, then moved back..

Edited by Face
Link to post
Share on other sites
lurch9366

I think I posted this on the wrong thread but here it goes. I noticed with the latest MBC release the default theme now supports "specials". Is there a time frame for support in Subdued. Thanks.   

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...